Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

FireFox Lockups

  • 7 uphendule
  • 1 inale nkinga
  • 4 views
  • Igcine ukuphendulwa ngu FredMcD

more options

every time i start firefox it launches 7 versions of it , it locks up and is not reliable, this just recently started occurring.

I went to programs and settings for windows 10 and removed Mozilla , I the went to %appdata% and removed all directories that were named moziilla.

I then empty the trash can , and rebooted.

I then re-installed the latest version from the web site for x64 ( version 78.0.2 64 bit) and have the same issue. I go to websites and they lock up for 2 - 5 minutes , uses another browser and go to the same web sites and have no issues, happens when I go to google.com,microsoft.com etc...

I do not have this issue when I use other browsers

Any Ideas ?

every time i start firefox it launches 7 versions of it , it locks up and is not reliable, this just recently started occurring. I went to programs and settings for windows 10 and removed Mozilla , I the went to %appdata% and removed all directories that were named moziilla. I then empty the trash can , and rebooted. I then re-installed the latest version from the web site for x64 ( version 78.0.2 64 bit) and have the same issue. I go to websites and they lock up for 2 - 5 minutes , uses another browser and go to the same web sites and have no issues, happens when I go to google.com,microsoft.com etc... I do not have this issue when I use other browsers Any Ideas ?

Isisombululo esikhethiwe

OK, appears to have been Hardware Acceleration as soon as that was disabled my issues cleared

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (7)

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Also:

https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

Type about:config<enter> in the address bar.
If a warning screen comes up, press the I Accept the Risk button.
At the top of the screen is a search bar. Type browser.startup.homepage

What is the value?
Right-click and select Reset to restore its default value; about:home

more options

Ok starting in safe mode I no longer have the lockup issues

Home page is set to about:home

How do I fix it so I don’t have to start in safe mode

more options

Have you tried restarting Firefox normally? Is the problem still there?

more options

Issue still exists when starting Normally

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration.
How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager.
Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again.
Let us know who the suspect is, detective.

more options

Isisombululo Esikhethiwe

OK, appears to have been Hardware Acceleration as soon as that was disabled my issues cleared

more options

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.