Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

can't open my chase.com or constant contact accounts since new update. All other sites fine.

  • 9 uphendule
  • 3 zinale nkinga
  • 248 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Since the latest updates, I can't access at least two sites I need to go to daily. (chase.com and constantcontact.com) All other sites open fine and those two open in Chrome. I read that this is a known issue with the update. I don't understand the fixes. I just need things to work!

I have a mac with a free Avaast app running. Not aware of any firewalls.

Error says: "The connection has timed out" in both cases.

Isisombululo esikhethiwe

I responded too fast. I did disable the hardware acceleration and that fixed the problem. Thank you - and I hope those bugs are gone before the next iteration!

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (9)

more options

Hi, do you get the same error when you try to log into chase.com and constantcontact.com in a private window? If not, it could be an issue with cookies or an extension.

Helpful?

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link}
by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Helpful?

more options

I would prefer not to take that drastic step as I am happily using firefox for many other regularly accessed site. The two I mentioned were perfectly fine until I upgraded to the latest firefox version, so I can't believe the problem is in anything except the browser. There must be some browser fix. I know I'm not the only one with this issue. (Before writing, and after reading various discussions onlline, I did delete all cookies and clear the cache for the past week and that did nothing.)

Helpful?

more options

If clearing cookies didn't help then it is possible that the cookies.sqlite file in the Firefox profile folder that stores the cookies got corrupted.

  • rename/remove cookies.sqlite (cookies.sqlite.old) and when present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder with Firefox closed in case cookies.sqlite got corrupted.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.


You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

Helpful?

more options

The steps I listed can solve many problems and will not cause problems.

Helpful?

more options

Isisombululo Esikhethiwe

I responded too fast. I did disable the hardware acceleration and that fixed the problem. Thank you - and I hope those bugs are gone before the next iteration!

Helpful?

more options

That was very good work. Well Done.

Helpful?

more options

I have found no way to disable hardware acceleration. I cannot find a troubleshooting tab for my display driver, Intel(R) UHD Graphics 620. I have spent more time than one should have too. I have used Firefox for many years but have been running into more and more issues over the last few years.

2020-11-09 Update: I got my All-In-One Desktop with the driver, Intel(R) HD Graphics 530, booted and I have no problem with my chase.com account. I can use this while I am home. It is not very convenient while traveling.

Okulungisiwe ngu hebooboo

Helpful?

more options

hebooboo said

I have found no way to disable hardware acceleration.

How to disable Hardware Acceleration {web link}


If you need more help, please ask a new question.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.