Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Stop auto refresh warn

  • Akukho zimpendulo
  • 1 inale nkinga
  • 3 views
more options

I was trying to stop websites from reloading pages automatically so i setted: accessibility.blockautorefresh = true and browser.meta_refresh_when_inactive.disabled =true. Now many websites when loading , shows at the top of the page a warn strip: " Firefox prevented this page from automaticaly reloading " , and also there is an "allow" button. In the older Firefox versions it was a preference in about:preferences#advanced page: " warn me when websites try to redirect or relod the page " and i was kept it unticked , but now i can't find it. Is there any way to keep stopping websites from auto reloading , but not shown this annoying warn ?

Ama-screenshot ananyekiwe

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.