Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

White bar on FF above the tabs

  • 3 uphendule
  • 1 inale nkinga
  • 3619 views
  • Igcine ukuphendulwa ngu shhtewart

more options

Just got a new laptop, and when opening FF this white bar appears on the browser above the tabs. How do I get rid of that? If I'm recalling correctly, the minimize, maximize, and close functions are present on the tab bar on my desktop FF browser. Screenshot attached

Just got a new laptop, and when opening FF this white bar appears on the browser above the tabs. How do I get rid of that? If I'm recalling correctly, the minimize, maximize, and close functions are present on the tab bar on my desktop FF browser. Screenshot attached
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Make sure you run Firefox in desktop mode and not in tablet mode.

You can check whether you currently have enabled the Title bar in Firefox, look at the bottom of the Customize palette page.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options

Isn't that the frame of the Firefox program?

more options

FredMcD said

Isn't that the frame of the Firefox program?

Yes? However, it's not present on my desktop's version. I'd provide a screenshot of that but I won't be at my desktop for some hours.

more options

Isisombululo Esikhethiwe

Make sure you run Firefox in desktop mode and not in tablet mode.

You can check whether you currently have enabled the Title bar in Firefox, look at the bottom of the Customize palette page.

more options

cor-el said

Make sure you run Firefox in desktop mode and not in tablet mode. You can check whether you currently have enabled the Title bar in Firefox, look at the bottom of the Customize palette page.

It was the title bar! Thank you so much for the help!