Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Browser change

  • 5 uphendule
  • 1 inale nkinga
  • 31 views
  • Igcine ukuphendulwa ngu Des

more options

Hi. I enjoy using Firefox and support Mozilla, but I am fast starting to lose patience. I do not use Google and try to avoid anything to do with it. I set Duckduckgo as my browser and remove Google from the list of search engines. Every time Firefox updates, I find that my settings are changed without my knowledge and my search engine defaults to b***** Google! Then I have to waste time changing settings again. Can I stop this from happening or do I just have to move away from Firefox? Thanks a lot. Des

All Replies (5)

more options

Type about:addons<enter> in the address bar to open your Add-ons Manager.
Hot key; (<Control> [Mac=<Command>] <Shift> A)

In the Add-ons Manager, on the left, select Extensions.
Remove “ Google “ Anything.

Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch

Now do the same in the computer’s Programs Folder.

Windows: Start > Control Panel > Uninstall Programs.
Mac: Open the Applications folder.
Linux: Check your user manual.

Helpful?

more options

Thanks very much, I'll certainly give it a try. I won't know how successful it is until next time Firefox does an upgrade though! Cheers, Des

Helpful?

more options

To change the homepage in the Internet Explorer browser, follow the steps below.

  1. Open the Microsoft Internet Explorer browser.
  2. Click Tools. in the upper-right corner.
  3. Select Internet Options from the drop-down menu that appears.
  4. Under the General tab, type the URL of the web page you want to set.
  5. Click Apply.
  6. Click Ok.

https://www.computerhope.com/issues/ch000577.htm

Helpful?

more options

Hi Des, could you also try just "un-checking" the unwanted one-click search engines on the Options page, Search panel, instead of removing them? It seems that Firefox updaters sometimes considers too many removals to be an error condition.

You might also need to remove a pinned Google or Amazon search shortcut on the Firefox Home / new tab page. Those would show up on the automatic Top Sites drop-down when you click the address bar (before you start typing any text for Firefox to match).

Helpful?

more options

Thanks very much. I'll certainly give it a try.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.