On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Floating Videos -- FF 77.0.1

  • 4 uphendule
  • 1 inale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu JoeJupa

more options

With newer releases of FF floating videos seem more difficult to defeat. Audio and Video are blocked in FF preferences but does nothing zero effect. Like om Foxnews.com. Page loads and I am blown out of the room by screaming audio...

With newer releases of FF floating videos seem more difficult to defeat. Audio and Video are blocked in FF preferences but does nothing zero effect. Like om Foxnews.com. Page loads and I am blown out of the room by screaming audio...

All Replies (4)

more options

You can try to set this pref to 2 on the about:config page to see if that has effect.

  • media.autoplay.blocking_policy = 2

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

"media.autoplay.blocking_policy = 2 "

No such parm in config...

more options

Sorry, that pref is for Firefox 78.0.1 and has replaced media.autoplay.enabled.user-gestures-needed

Are you using content blocking extensions that you possibly could use to block these floating videos ?

more options

I have AdBlocker Ultimate and UBlock Origin. I use both with FF settings to try and get the videos under control. But there always seem to be unexpected consequences.