Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Search history showing in address bar even though it is turned off

  • 1 baphendule
  • 1 inale nkinga
  • 6 views
  • Igcine ukuphendulwa ngu FredMcD

more options

When I start typing in the beginning of something I searched in the past, the address bar shows past searches (as seen in the picture), even though I turned off Browsing History under the Privacy and Security tab under Options. Does anyone know how to stop this?

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Type about:preferences#privacy<enter> in the address bar.
The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode
Turn on Remember My Browsing And Download History
At the bottom of the page, turn on Clear History When Firefox Closes.
At the far right, press the Settings button. Turn on ONLY
Cache and Form And Search History leaving the others off.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

Type about:preferences#privacy<enter> in the address bar.
The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode
Turn on Remember My Browsing And Download History
At the bottom of the page, turn on Clear History When Firefox Closes.
At the far right, press the Settings button. Turn on ONLY
Cache and Form And Search History leaving the others off.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.