Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Autoplay not always blocked

  • 2 uphendule
  • 2 zinale nkinga
  • 52 views
  • Igcine ukuphendulwa ngu cor-el

more options

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing.

This worked in 77. Some about:config entries I'd swear were set in 77 have vanished; I tried adding them manually, but the autoplay blocking is still hit and miss.

Also, not sure if Troubleshooting Information uploaded successfully or the page broke (see screenshot).

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Setting media.autoplay.blocking_policy to 2 seems to work, but I shouldn't have to do this manually just because Firefox updated.

I'd still like to know if the Troubleshooting Information field in the submission form actually did what it was supposed to.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

Setting media.autoplay.blocking_policy to 2 seems to work, but I shouldn't have to do this manually just because Firefox updated.

I'd still like to know if the Troubleshooting Information field in the submission form actually did what it was supposed to.

Helpful?

more options

There was no troubleshooting information send as that would appear if you click "More system details" in the side menu next to your question, so something went wrong.

See also:

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.