Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

outlook.office.com

  • 1 baphendule
  • 1 inale nkinga
  • 1093 views
  • Igcine ukuphendulwa ngu jscher2000

more options

When I try to read my mail on Microsoft 360, on Outlook, it opens. When I click on a message, it will show up in the preview pain but when the popup open's the email, nothing shows. If I use another browser (IE) it works fine.

Isisombululo esikhethiwe

Hi Tom, I had this problem, and I'll describe why I had it in case it's the same reason.

I had to create cookie exceptions because apparently I was blocking a bit too much. Here's how:

Open the Options/Preferences page:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy and Security

Then on the right side, scroll down a bit to the Cookies and Site Data section

Click the Manage Permissions button. Here you will type or paste the relevant entry, then click Allow. Here's an example of what it looks like after adding some exceptions:

Depending on how you access Microsoft365, you might need either or both of these:

Make sure to include the https:// at the beginning, and don't use any wildcards that you may see in old instructions.

Does that solve it for you?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

Hi Tom, I had this problem, and I'll describe why I had it in case it's the same reason.

I had to create cookie exceptions because apparently I was blocking a bit too much. Here's how:

Open the Options/Preferences page:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy and Security

Then on the right side, scroll down a bit to the Cookies and Site Data section

Click the Manage Permissions button. Here you will type or paste the relevant entry, then click Allow. Here's an example of what it looks like after adding some exceptions:

Depending on how you access Microsoft365, you might need either or both of these:

Make sure to include the https:// at the beginning, and don't use any wildcards that you may see in old instructions.

Does that solve it for you?

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.