Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox Scroll bug

  • 15 uphendule
  • 1 inale nkinga
  • 1409 views
  • Igcine ukuphendulwa ngu FredMcD

more options

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now

When you scroll down, the headings move right and show above the wrong information, see attached screen shots.

If you use this website on Chrome, you don't get the scroll issue so I think it is either a Firefox bug or something that needs changing in my Firefox settings.

I am running Firefox 77.0.1 (64-bit).

Any help would be appreciated, thanks.

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

I have solved the problem.

After seeing the advertising banners at the left and right sides of the TV information when I ran Windows in Safe Mode with network support, I wondered if a simple Adblocker would fix this problem.

So I looked for Adblocker extensions for Firefox and added AdBlocker Ultimate and, voila, the TV details now stay centred.

Based on some of the suggestions above I re-applied the ones I had unchecked, so I re-applied Smooth Scrolling and re-anabled graphics hardware acceleration and it still works okay now.

So thanks to all who gave me help in resolving this as I now understand a lot more about Firefox, extensions, options and settings etc which will help with any future issue I may have.

Cheers to you all!

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (15)

more options

Please explain: wrong information.

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link}
by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Works for me as I'm not seeing your issues with the header bar when I scroll the page, so this isn't a bug in Firefox, but merely something with your Firefox profile or your computer.

more options

FredMcD said

Please explain: wrong information. Many site issues can be caused by corrupt cookies or cache. Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website. If there is still a problem, Start Firefox in Safe Mode {web link}
by holding down the <Shift> (Mac=Options) key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).
Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. How to disable Hardware Acceleration {web link}

I followed your instructions but I was still getting the problem when I ran Firefox in normal mode.

However, when I ran Firefox in Safe Mode, the problem was gone and the scrolling worked.

So when you suggested running Firefox in Safe Mode it gave me an idea as I know that the Add-ons are disabled in safe mode so I removed each one and eventually found the guilty party.... Kaspersky Protection!

When I disabled it, the scrolling issue disappeared and the scrolling on the website works fine now.

So, indirectly, your instructions have resolved my issue, thanks for that.

more options

Glad to help. Safe Surfing.

more options

Hi.


Had the same problem on Ameritrade drove me crazy! Easy fix on my end!

Options> General> Browsing> Uncheck Smooth Scrolling.


You're welcome!

more options

I am now running 83.0 and the problem has returned.

Running in Safe Mode with add-ons disabled adn your suggestion of Uncheck Smooth Scrolling still doesn't solve the problem and the problem does not exist in Chrome or Edge!

So I am hoping that something that in a future update will fix it again.

more options

Boot the computer in Windows Safe Mode with network support to see if that has effect.

You may have accidentally zoomed webpage(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))
more options

Tried those but didn't make a difference.

more options

The initial problem has gone but a related problem has arisen now.

If I centre the screen on this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now , see screenshot 1, when I refresh the page, it moves the details to the right, see screenshot 2.

When you do this with Chrome and Edge they do not move the details to the right but keep the screen centred.

Any suggestions on how to fix this issue?

Thanks.

Okulungisiwe ngu Hawkeye

more options

You can rename (or delete) the content-prefs.sqlite file in the Firefox profile folder to reset the page zoom for all websites.

Type about:support<enter> in the address bar.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the above file. Then rename or delete it. Restart Firefox.

more options

cor-el said

Boot the computer in Windows Safe Mode with network support to see if that has effect. You may have accidentally zoomed webpage(s). Reset the page zoom on pages that cause problems.
  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))

I ran Windows in Safe Mode with network support again and I noticed that at the left and right sides of the TV information is an advertising banner which would explain why the details move to the right and don't stay centred.

What is doesn't explain is why Edge and Chrome don't move the details over so there must be something that Firefox isn't doing.

more options

FredMcD said

You can rename (or delete) the content-prefs.sqlite file in the Firefox profile folder to reset the page zoom for all websites. Type about:support<enter> in the address bar. Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox. Locate the above file. Then rename or delete it. Restart Firefox.

I did that but it didn't make any difference. I have posted a reply which will give more information but it has to be reviewed by a moderator before it is posted.

more options

My reply to cor-el (running Windows in safe mode) has appeared above my last reply to FredMcD so I hope that maybe sheds more light on what might be causing this problem.

more options

Isisombululo Esikhethiwe

I have solved the problem.

After seeing the advertising banners at the left and right sides of the TV information when I ran Windows in Safe Mode with network support, I wondered if a simple Adblocker would fix this problem.

So I looked for Adblocker extensions for Firefox and added AdBlocker Ultimate and, voila, the TV details now stay centred.

Based on some of the suggestions above I re-applied the ones I had unchecked, so I re-applied Smooth Scrolling and re-anabled graphics hardware acceleration and it still works okay now.

So thanks to all who gave me help in resolving this as I now understand a lot more about Firefox, extensions, options and settings etc which will help with any future issue I may have.

Cheers to you all!

more options

That was very good work. Well Done.