Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to disable: "Your internet connection was restored" notifications?

  • 5 uphendule
  • 2 zinale nkinga
  • 1176 views
  • Igcine ukuphendulwa ngu eyeless

more options

How to disable: "Your internet connection was restored" notifications? – Terribly annoying and only started in the last version 77.0.1 very recently. I rather switch to another browser if I cannot get rid of this. Checked my 3 plug-ins, but cannot find anything there, nor if it is something on Facebook I cannot find it. Any idea?

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Hello eyeless,

Would you try this please :

Type or paste in the address bar   about:config   and press Enter.
(ignore the warning)

Type or paste in the search bar   network.manage-offline-status

And make sure its value is set to   false.

If you had to change the value, then close and restart Firefox.

Does that make the nuisance go away ?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

Wrong screenshot, but that is also one of those two notifications ... .

Helpful?

more options

The second screenshot did not go thru. Have your ISP test your service.
Is this with all websites/pages, some, a few?
Any idea on the cause? Time of day, length of time online . . . .
Check out your connections/devices.

Helpful?

more options

I have no problems with connectivity. The problem was the annoying status change messages.

Helpful?

more options

Isisombululo Esikhethiwe

Hello eyeless,

Would you try this please :

Type or paste in the address bar   about:config   and press Enter.
(ignore the warning)

Type or paste in the search bar   network.manage-offline-status

And make sure its value is set to   false.

If you had to change the value, then close and restart Firefox.

Does that make the nuisance go away ?

Helpful?

more options

It seems to work ... mostly sees it in the Facebook window, so was not clear if it was maybe Mozilla Facebook plugin or just Firefox, but thanks for help finding the setting – I had temporarily forgotten the about:config page also as it was long since I needed to go there ... . Thanks!

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.