Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Unable to post Facebook picture comments only. Can post to main page.

  • 5 uphendule
  • 2 zinale nkinga
  • 65 views
  • Igcine ukuphendulwa ngu mishmish

more options

Noticed after a FireFox update I am unable to post picture comments to others posts on Facebook. GIFs and emojis are fine. Tried resetting Firefox and deleting extensions. No change. Restarted computer. No change. Can, however, post pics on other browsers like Chrome. Using updated Mac OS Catalina.

No ideas what else to try.

All Replies (5)

more options

Please ignore spam replies about third-party support you may have received earlier and do not follow any links posted or call a supplied phone number or send email.
This is the official support forum and we supply support by via this forum.

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a blueish highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check in the Web Console what content is blocked.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Frustrating. I'm on Windows 10 Pro, 64 bit Feature update 2004. Same problem with version 1909. The problem persists in Firefox Safe mode. Plus, I just renewed Firefox and tested, still no change. So I have now re-installed my extensions: Facebook container, NoScript, ublock Origin. I am attaching a small screen capture so we can be sure what we are talking about. Clicking or double click on the camera icon does not function.

It all works in Microsoft Edge, though.

Update: Obviously this is specific to this one computer. For example, in my shop I have another PC running Windows 10 with Firefox and it works correctly there. Since the problem is rare and probably related to the Windows configuration, I'm probably screwed. Good luck getting Microsoft to help out, right?

Okulungisiwe ngu ajmorgan

more options

I have the same issue. Same specs on my computer O/S. It did not happen before this update. Only affects Firefox. Works in Chrome. I have done everything suggested. Still unresolved. Happened after latest Windows Feature update to 2004.

more options

How do I put Chrome on my computer?