Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Content on some websites is blocked; how can I selectively (by site/ domain) enable it?

  • 5 uphendule
  • 1 inale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu jscher2000

more options

I have noticed that newer versions of Firefox (I'm on 77.0.1, 64 bit) block some content on selected websites I visit.

Here's the latest example: Zoom Internet Speed Test | Check your Zoom Internet Performance https://is.gd/UL3S88

I'd like to ENABLE the "GO" (run the speed test) button within Firefox - but can't figure out how to do so. Please help - and thank you!

Ama-screenshot ananyekiwe

All Replies (5)

more options

Hi evan9, please ignore the unofficial support solicitation that someone posted. We have no idea where that leads and don't want you to get scammed.

Helpful?

more options

Hi evan9, thank you for the screenshot. I notice the Enhanced Tracking Protection shield at the left end of the address bar has turned purple, which indicates that feature is blocking something. You can click the shield to investigate and make an exception for the site. Does that resolve it or is it still not fully operational?

Ref. Enhanced Tracking Protection in Firefox for desktop

Helpful?

more options

The website works for me with Tracking Protection enabled, so it looks something else is wrong.


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

more options

jscher2000 said

Hi evan9, thank you for the screenshot. I notice the Enhanced Tracking Protection shield at the left end of the address bar has turned purple, which indicates that feature is blocking something. You can click the shield to investigate and make an exception for the site. Does that resolve it or is it still not fully operational? Ref. Enhanced Tracking Protection in Firefox for desktop

Hello jscher2000 - Thanks for the suggestion; I've disabled the advanced tracking protection on this page, and attempted to reload the site. Even with that turned off, I can't see any more content on this page. Any further insights, please?

Helpful?

more options

Hi evan9, cor-el listed the next things to try.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.