Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

URL autocorrection

  • 2 uphendule
  • 1 inale nkinga
  • 6 views
  • Igcine ukuphendulwa ngu McCoy

more options

URL bar is correcting TLDs on urls such as example.ocm ( -> example.com ), example.ent ( -> example.net ). Also cannot find the config option to disable this.

Ama-screenshot ananyekiwe

All Replies (2)

more options

Hi Callum, I understand that Firefox changes the url when you type in the url bar. This can be changed in the Settings. This can be changed in the Settings.

 Open up the Firefox Menu button.
 Click on Options/Preferences.
 Click on Privacy and under Location Bar uncheck what you do not want to auto complete.
more options

Callum said

URL bar is correcting TLDs on urls such as example.ocm ( -> example.com ), example.ent ( -> example.net ). Also cannot find the config option to disable this.

Hello Callum,

You probably already know the drill, but just in case:

Type in the address bar   about:config   and press Enter.
(ignore the warning)

Type in the search bar   browser.fixup

You may want to change the value of   browser.fixup.alternative.enabled   to   false
(or any of the others).

After you've changed a value, close and restart Firefox.

Any difference ?