Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I cannot navigate using the address bar (pressing enter or clicking the arrow).

  • 5 uphendule
  • 1 inale nkinga
  • 24 views
  • Igcine ukuphendulwa ngu FredMcD

more options

I'm using Gentoo Linux.

In a fresh Firefox install (I've tryed versions 68, 77 and binary) I cannot navigate using the address bar (pressing enter or clicking the arrow).

It's and old bug: https://support.mozilla.org/en-US/questions/1070786

But the solution described there doens't work. I removed the places.sqlite file and tried to restart firefox in safe mode without success. This only happened to me in Gentoo. Even removed the profile folder entirely. I don't have extensions.

Any ideas?

I'm using Gentoo Linux. In a fresh Firefox install (I've tryed versions 68, 77 and binary) I cannot navigate using the address bar (pressing enter or clicking the arrow). It's and old bug: https://support.mozilla.org/en-US/questions/1070786 But the solution described there doens't work. I removed the places.sqlite file and tried to restart firefox in safe mode without success. This only happened to me in Gentoo. Even removed the profile folder entirely. I don't have extensions. Any ideas?

Isisombululo esikhethiwe

Hey!

I've found the solution. Just had to create a new profile.

➜  ~ /usr/bin/firefox -profilemanager 

And done.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

Are you currently using a version from the repositories of your Linux distribution?
Try the Firefox version from the official Mozilla server:

https://www.mozilla.org/en-US/firefox/all/

more options

Hello. Thanks for your reply.

Indeed, I'm using a version from Gentoo's repositories. The source is downloaded from Mozilla's ftp and it's compiled afterwards, but the binary version haven't worked either.

more options

I called for more help.

more options

Isisombululo Esikhethiwe

Hey!

I've found the solution. Just had to create a new profile.

➜  ~ /usr/bin/firefox -profilemanager 

And done.