Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox browser can't be set as default??

  • 3 uphendule
  • 1 inale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Hi, It appears as though Microsoft have made it mandatory to use Bing as my search engine overriding my Firefox browser. I have tried all the recommended fixes with no success. Can anybody help with this problem? Thank you, Clyde

Isisombululo esikhethiwe

Type about:addons<enter> in the address bar to open your Add-ons Manager.
Hot key; (<Control> [Mac=<Command>] <Shift> A)

In the Add-ons Manager, on the left, select Extensions.
Remove “ Bing “ Anything.

Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch

Now do the same in the computer’s Programs Folder.

Windows: Start > Control Panel > Uninstall Programs.
Mac: Open the Applications folder.
Linux: Check your user manual.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Isisombululo Esikhethiwe

Type about:addons<enter> in the address bar to open your Add-ons Manager.
Hot key; (<Control> [Mac=<Command>] <Shift> A)

In the Add-ons Manager, on the left, select Extensions.
Remove “ Bing “ Anything.

Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch

Now do the same in the computer’s Programs Folder.

Windows: Start > Control Panel > Uninstall Programs.
Mac: Open the Applications folder.
Linux: Check your user manual.

Helpful?

more options

Thank you FredMcD. You are a genius!

Helpful?

more options

Glad to help. Safe Surfing.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.