Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

YouTube video playback speed setting not working

  • 2 uphendule
  • 1 inale nkinga
  • 65 views
  • Igcine ukuphendulwa ngu mt3ch

more options

I cannot change the playback speed on YouTube recently (about a week). Videos play without issue but using the option to change playback speed does not affect the speed.

Is it a Firefox problem or a YouTube problem? Anyone else experiencing this?

I cannot change the playback speed on YouTube recently (about a week). Videos play without issue but using the option to change playback speed does not affect the speed. Is it a Firefox problem or a YouTube problem? Anyone else experiencing this?

All Replies (2)

more options

Hello,

I don't have that problem (see screenshot), so I'm afraid that it's something on your end.

Maybe an add-on that's causing this (if you have any add-ons, that is) ?

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode.

more options

Himanshu prabhakar said

Hello, I don't have that problem (see screenshot), so I'm afraid that it's something on your end.

I can display the menu, it is the actual playback speed change that doesn't work.

Are you on Linux, Mac or Windows? I am using Ubuntu Linux.

Okulungisiwe ngu mt3ch