Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

All webpages show up as garbage text

  • 31 uphendule
  • 1 inale nkinga
  • 188 views
  • Igcine ukuphendulwa ngu David

more options

I was using Firefox and my system was low on resources so it killed the process using the most memory which was Firefox. When it restarted every page showed up as garbage. I've cleared cache. I've refreshed Firefox. I've reinstalled. I've rebooted. Nothing seems to work. mozilla.org appears to work but every other site I try looks like the attached image. When I view the source of a page that looks like garbage, the source looks perfectly fine. I'm running 77.0.1 64 bit on Windows 7. Any ideas?

I was using Firefox and my system was low on resources so it killed the process using the most memory which was Firefox. When it restarted every page showed up as garbage. I've cleared cache. I've refreshed Firefox. I've reinstalled. I've rebooted. Nothing seems to work. mozilla.org appears to work but every other site I try looks like the attached image. When I view the source of a page that looks like garbage, the source looks perfectly fine. I'm running 77.0.1 64 bit on Windows 7. Any ideas?
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Do you possibly have disabled multi-process in Firefox by using the MOZ_FORCE_DISABLE_E10S=1 environment variable?

  • Bug 1638652 - Content-Encoding not honored when e10s is turned off via browser.tabs.remote.autostart=false or MOZ_FORCE_DISABLE_E10S=1

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (11)

more options

This doesn't seem right.

Multi process Windows = 0/1Disabled forcibly

Remote Process = 0

While my laptop shows:

Multi process Windows = 1/1 Enabled by default

Remote Process = 8

more options

Are you sure you removed the MOZ_FORCE_DISABLE_E10S environment because MOZ_FORCE_DISABLE_E10S=0 won't work (merely its presence is sufficient) ?

If that is the case then try to rename prefs.js in the profile folder (prefsOLD.js).

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

more options

No MOZ_FORCE_DISABLE_E10S environment triple checked.

Created TEST new profile and set to start with new, rename pref.js to prefOLD.js


Now it's intermittent. some pages load ok, but then hyperlinks don't work, right click new tab and get garbage.

Seems ok for while on mozzila.org site then start to get garbage.

more options

Is multi-process still disabled if you check this on about:support ?

Are there accessibility services active as reported on about:support ?

Okulungisiwe ngu cor-el

more options

Will test some more tomorrow. now back to ver 76, but now how do I set default back to the profile I want. it keeps say you've launched an older ver of ff, to exit or create new profile, i want to start a specif profile and stick to it . using profile manger

more options

Now im worse off im back to ver 76 but can't get FF to load or start or create new profile and cant change to a different profile listed. I click on FF icon to open and start, now it pops up to create new profile, or exit I do not want to create a new profile every time I start FF. forced to create another profile in order to get to about:profile to try and set the default profile.

more options

ok finally got it to work. Hope this helps someone else. After doing lots of digging.

"You'll have to open it through a terminal: firefox -p "profile name" --allow-downgrade."

more options

Note that it isn't recommended to downgrade a profile as it isn't guaranteed that the profile is still fully compatible.

more options

ok checked accessibility

Activated = false

Prevent accessibility = 0

accessibility handler used = true

accessibility Instantiator = blank

Multiprocess Windows = 0/1 Disable forcibly

more options

Could be this bug, affects ver 77 but not ver 76

https://bugzilla.mozilla.org/show_bug.cgi?id=1638652

more options

tried browser.tabs.remote.autostart=false or true, this made no difference

MOZ_FORCE_DISABLE_E10S is not on my system

This bug was fixed for ver 78 Windows 10, I'm still using Windows 7.

Will go back to stable ver 76 for my system. This has consumed a great amount of my time. Will wait to a later upgrade maybe it will work correctly then.

cor-el --Thanks for all your help

  1. 1
  2. 2