Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Recent upgrades broke gmail and audio for Amazon Prime video

  • 8 uphendule
  • 1 inale nkinga
  • 39 views
  • Igcine ukuphendulwa ngu gumper

more options

Recent updates are causing problmes with gmail and video sound.

Using URL https://mail.google.com/mail/u/0/#inbox I keep seeing a not connected, trying again message. Closed tab and opened new one with same URL and just get blank white screen. Works fine on Chrome.

Sound does not work on Youtube or Amazon Prime video sometimes. Reopen same URL in Chrome and all is good again.

BTW, it would be useful if Firefox browser upgrades could be skipped. Sometimes one needs to open a browser in a hurry but no can do because Upgrades seem they are going to upgrade, user wishes dismissed. Maybe updates would be a better word than upgrades. Not as bad a Windows but y'all don't want to be like them, do ya? They are the McDonald's of software, they sell a lot of it but it ain't very good.

Thanks for letting me whine. I will go back to my safe space now...

Okulungisiwe ngu jvh24521

All Replies (8)

more options

Hi jvh24521,

Try clearing Cookies and Site Data.

  • Click the menu button. and select Options. Preferences.
  • Select the Privacy & Security panel and go to the Cookies and Site Data section.
  • Click the Clear Data… button. The Clear Data dialog will appear. ...
  • Click Clear.

Hope it helps. Thank you !

Helpful?

more options

Same problem. Today updated to FF version 77.0.1 and now If I set gmail as my home page, FF opens to a blank white page.

Helpful?

more options

Yes the typical go to first response. Clear your cookies. Just to be clear... clearing data/cache does NOT HELP. Does this on all my computers, not just one.

Helpful?

more options

No Preferences under Options.

Clearing cookies helped fix email but sound still broken.

Helpful?

more options

Ive cleared cookies over and over. Googles home page is randomly not showing but a white screen still, along with gmail.

Helpful?

more options

I reinstalled an earlier version and its working. Ill just run it sandboxed so the original doesn't auto update and foul the home page up again.

Helpful?

more options

Hi jvh24521

If earlier solutions from others don't work then:

First, I would try upgrading to 77.0.1 which was released yesterday.

Second, try turning off DNS over HTTPS (DoH) (it seems like it fixed the problem for some folks in bug 1637512). You can disable DoH in your Firefox connection settings: using the following instructions which are from https://support.mozilla.org/en-US/kb/firefox-dns-over-https#w_manually-enabling-and-disabling-dns-over-https  :

  1. about:preferences#general
  2. In the {menu General} panel, scroll down to Network Settings and click the {button Settings…} button.
  3. In the dialog box that opens, scroll down to Enable DNS over HTTPS.
    • Off: Deselect the Enable DNS over HTTPS checkbox turn it off
    toggle doh
  4. Click OK to save your changes and close the window.

Cheers!

...Roland

Helpful?

more options

I guess Im not included but Ill give you my 2 cents anyways since Im the bad guy here. Enable DNS is already off and makes no difference.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.