Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Firefox brings red page blocking sites?

  • 3 uphendule
  • 1 inale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu jscher2000

more options

Hi, I am visiting a site from my favorites and suddenly I am greeted with a red page urging me that this site has dangerous content and I should leave it? Why is that? There is an option to ignore the risk but I want this red screen disabled and not to see it again. How can I disable it and possibly even delete it from my computer?

In the settings I have unchecked this: Deceptive Content and Dangerous Software Protection Block dangerous and deceptive content

but still get the error. How can I disable this stupid page!

All Replies (3)

more options

Please provide a public link (no password) that we can check out. No Personal Information Please !

That could be from your protection programs.

Helpful?

more options

Its gone now, i bet more people reported it.

Helpful?

more options

I think you saw the page described in the following article, which has more information on this feature:

How does built-in Phishing and Malware Protection work?

If a page doesn't reload in a new way as expected after a change, you can try clearing the web cache, which contains files Firefox has stored temporarily to reduce bandwidth usage:

How to clear the Firefox cache

Note: cache is separate from history; I do NOT suggest clearing your history.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.