Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Selecting text, jumps to select element - how to disable

  • 3 uphendule
  • 1 inale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu cor-el

more options

When selecting text, sometimes the browser will instead select the whole element instead. How do I control or disable this behavior?

Thanks

Isisombululo esikhethiwe

When I get weird effects then I usually select part of the text and use Shift cursor left or right to finish the selection.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

If you have a problem with selecting text from left to right then try the opposite and select the text from right yo left.

Helpful?

more options

cor-el said

If you have a problem with selecting text from left to right then try the opposite and select the text from right yo left.

Thanks for this, unfortunately the problem happens whether I select it forwards or backwards, up or down.

The highlighted area will "jump" from just being text to being whole HTML elements, and I'm not sure when or why this happens. I should have added, this is on desktop Firefox.

Helpful?

more options

Isisombululo Esikhethiwe

When I get weird effects then I usually select part of the text and use Shift cursor left or right to finish the selection.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.