Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

icon to "add URL to bookmarks" just disappeared

  • 6 uphendule
  • 1 inale nkinga
  • 8 views
  • Igcine ukuphendulwa ngu cor-el

more options

FF 69.0.1 I clicked the "star shaped icon" which you click to "save this URL to bookmarks." It turned blue as usual. I then clicked on it to invoke the dropdown menu allowing me to enter the words I wanted to use. The menu did not drop down. I used a "two finger click" (OSX) and an option to "remove from address bar" appeared. I thought this would clear the bookmark, but instead, the icon itself went away.

How the HELL do I get it back? WHY didn't the dropdown appear as usual?

Isisombululo esikhethiwe

Hi FireFoxSucks, here's how you get the star button back:

Click the Page Actions menu (•••). The top item usually is Bookmark This Page. Call up the context menu on that item using right-click or, on a one-button mouse, Ctrl+click. That context menu should have "Add to Address Bar". That's what you need.

As for why clicking the star button didn't drop down the Editor panel, not sure.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (6)

more options

Also, I entered RETURN after each sentence, but this system has ignored the command to do a CR/LF and munged them all into one paragraph. How do I fix this bad behavior?

Helpful?

more options

FireFoxSucks said

but this system has ignored the command to do a CR/LF

That issue has been reported to Bugzilla.

FireFoxSucks said

but instead, the icon itself went away.

Please watch your language. Young people use this site also.

Customize Firefox controls, buttons and toolbars {web link}

Type about:customizing<enter> in the address bar.

Note: about:customizing is no longer present in Firefox 47+ releases.

  • Press Alt or F10 to bring up the Menu Bar.
    Then View > Toolbars > Customize.
  • Right-click on a blank spot in the toolbar and
    select Customize.

In the new window, look for the icon. When you find it, hold down the left button on it, and move it to where you want it to be. You can move any of the icons you want from here, but; some icons are locked in place.

There is also a Restore Defaults button at the bottom middle.

Okulungisiwe ngu FredMcD

Helpful?

more options

Isisombululo Esikhethiwe

Hi FireFoxSucks, here's how you get the star button back:

Click the Page Actions menu (•••). The top item usually is Bookmark This Page. Call up the context menu on that item using right-click or, on a one-button mouse, Ctrl+click. That context menu should have "Add to Address Bar". That's what you need.

As for why clicking the star button didn't drop down the Editor panel, not sure.

Helpful?

more options

So why is the "bookmark this page" icon NOT found in the standard TOOLBAR > CUSTOMIZE menu, and needs to be operated on in this hidden, non-standard manner? I tried the standard way before posting.

Helpful?

more options

FireFoxSucks said

So why is the "bookmark this page" icon NOT found in the standard TOOLBAR > CUSTOMIZE menu, and needs to be operated on in this hidden, non-standard manner? I tried the standard way before posting.

Why are some items are on the Page Actions menu instead of having toolbar buttons? I think you can research that as easily (or with as much difficulty) as I can.

Helpful?

more options

You can add any item that appears in the Page Actions drop-down list to the location bar in the page actions container and you can remove an item in the page actions container via the right-click context menu like you previously did.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.