Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

How does one escape a recursive loop as Firefox "resends" information after performing a CAPTCHA which endlessly prompts a new CAPTCHA ad infinitum?...

  • 5 uphendule
  • 2 zinale nkinga
  • 32 views
  • Igcine ukuphendulwa ngu FredMcD

more options

I am trying to establish, and use, an eBay account overseas, much as I do with Amazon, but eBay.fr asks me to perform a CAPTCHA when dealing with my account and once I get my green check-mark Firefox stomps down with a dialogue box demanding that I accept their requirement to resend information in order for me to view the page, but re-sending only brings me back to having to perform the CAPTCHA, not to the page that doing the CAPTCHA was intended to permit me access to. Of course clicking the CAPTCHA box so soon after successfully getting through it immediately produces a green check-mark without having to deal with any more images, yet Firefox still stomps on me with a "resend" box, ENDLESSLY.

Clicking "cancel" instead of resend brings no relief. Do I really have to use another browser just to be able to deal with outfits that Firefox is senselessly stomping all over?

Argh.

All Replies (5)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Helpful?

more options

Merci mille fois!

Helpful?

more options

How did you solve the problem?

Helpful?

more options

Oops, it's still there, I guess I didn't fix it, unless I use safe mode to access it. What do I do to go beyond that dinosaurish approach? Nix add-ons individually? Whitelist the site somewhere?

Helpful?

more options

A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.