Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Undo the autofill logins

  • 1 baphendule
  • 1 inale nkinga
  • 19 views
  • Igcine ukuphendulwa ngu McCoy

more options

I don't want any of my pw's or logins to be saved, but I somehow can't uncheck "autofill logins and password" and "suggest and generate strong passwords" (see picture; not in English). It's not possible for me to remove the tick. I have a firefox account, so I have firefox lockwise. Thank you.

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Hello cani,

Your screenshot shows that you're in permanent private browsing mode; once you uncheck "Immer den Privaten Modus verwenden", you will be able to uncheck the boxes that are now greyed out.

Then (just to make sure) close and restart Firefox.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (1)

more options

Isisombululo Esikhethiwe

Hello cani,

Your screenshot shows that you're in permanent private browsing mode; once you uncheck "Immer den Privaten Modus verwenden", you will be able to uncheck the boxes that are now greyed out.

Then (just to make sure) close and restart Firefox.

Okulungisiwe ngu McCoy