On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Problem with one-word searches

  • 2 uphendule
  • 1 inale nkinga
  • 8 views
  • Igcine ukuphendulwa ngu Martin

more options

When I do a one-word search through the URL bar, I always have a confirmation message asking me whether I was trying to go to www.[myword].com.

I've tried to turn it off and I've set to false every browser.fixup line in about:config to no avail.

Do you know how to remove it? THanks for your help!

When I do a one-word search through the URL bar, I always have a confirmation message asking me whether I was trying to go to www.[myword].com. I've tried to turn it off and I've set to false every browser.fixup line in about:config to no avail. Do you know how to remove it? THanks for your help!
Ama-screenshot ananyekiwe

All Replies (2)

more options

I think adjusting browser.urlbar.suggest.openpage in about:config will remove that suggestion

more options

Hello Eve,

Thanks for your help. Sadly, I changed it to false but it didn't remove the suggestion (I restarted the computer to be sure).

It seems to be linked to keywordURIFixup.message

Cf. line 312

https://github.com/mozilla/gecko-dev/blob/master/browser/locales/en-US/chrome/browser/browser.properties

Okulungisiwe ngu Martin