Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Firefox has stopped saving my logins

  • 4 uphendule
  • 1 inale nkinga
  • 19 views
  • Igcine ukuphendulwa ngu Heavymetalkid

more options

Hi, until recently if I logged into a site I'd used previously the name would appear after a letter or two and I could quickly log in. This has stopped happening, can you help please?

Isisombululo esikhethiwe

Hi,

Start Firefox in Safe Mode by holding down the <Shift> (Mac=Options) key, and then starting Firefox.A small dialog should appear. Click Start In Safe Mode (not Refresh).

Thanks.
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

Is auto-fill still enabled ?

Did you try to use "Fill Login" and "Fill Password" in the right-click context menu ?

Helpful?

more options

Hi and thanks for your help. Autofill Logins etc is enabled, but previously used sites are not being filled in blue in my address bar. Just updated Avast free, not sure if that's linked to it.

Helpful?

more options

Isisombululo Esikhethiwe

Hi,

Start Firefox in Safe Mode by holding down the <Shift> (Mac=Options) key, and then starting Firefox.A small dialog should appear. Click Start In Safe Mode (not Refresh).

Thanks.

Helpful?

more options

Many thanks to you all for your help, all ok now.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.