Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to disable this new stupid behavior, when click on address bar results showing automatically

  • 4 uphendule
  • 2 zinale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu McCoy

more options

browser.urlbar.update1 settings doesn't help Whit this settings in false, when I click on address bar, top sites appear automatically. I hate this behavior so much and thinking to switch to google chrome even

All Replies (4)

more options

webcapcha said

browser.urlbar.update1 settings doesn't help Whit this settings in false, when I click on address bar, top sites appear automatically. I hate this behavior so much and thinking to switch to google chrome even

Hello webcapcha,

Just like you, I hate this "new feature".

You will now have to set the value of these four preferences to false  :

browser.urlbar.openViewOnFocus

browser.urlbar.update1

browser.urlbar.update1.interventions

browser.urlbar.update1.searchTips

Then close and restart Firefox.

more options

Thank you McCoy It's really helpful

more options

webcapcha said

Thank you McCoy
It's really helpful

My pleasure !

If it wasn't just helpful, but solved the problem; would you be so kind as to mark my first post as Chosen Solution ?

(it's the "Solved the problem" button to the right of that post)

more options

I forgot to mention :

If it's just the drop down with the Top Sites that you want to get rid of : setting the value of the first preference to "false" will do the trick.