Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Unable to change default search engine

  • 3 uphendule
  • 1 inale nkinga
  • 310 views
  • Igcine ukuphendulwa ngu McCoy

more options

For some reason I have lost all my saved preferences and now my default search engine is set to wikipedia. I want to change it but when I go to the options page, wikipedia search is the only option and I can't see a way to replace it?

Isisombululo esikhethiwe

dave_hurd said

I want to change it but when I go to the options page, wikipedia search is the only option and I can't see a way to replace it?

Hello Dave,

That must be annoying (to say the least).

What happens when, at the bottom of 'One-click Search Engines', you click on 'Restaure Default Search Engines'  ?

If that still doesn't bring back the other search engines, would you please take a look at this article :

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

(you may also need to read this article for the other preferences you've lost)

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Isisombululo Esikhethiwe

dave_hurd said

I want to change it but when I go to the options page, wikipedia search is the only option and I can't see a way to replace it?

Hello Dave,

That must be annoying (to say the least).

What happens when, at the bottom of 'One-click Search Engines', you click on 'Restaure Default Search Engines'  ?

If that still doesn't bring back the other search engines, would you please take a look at this article :

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

(you may also need to read this article for the other preferences you've lost)

more options

Fixed thanks!

more options

dave_hurd said

Fixed thanks!

    My pleasure - have a nice weekend !