Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

small pop up window

more options

when trying to log in in some websites,the pop up is so small and i have to scroll down in a very small tab to put my credentials Ps : i don't know if it's called a "pop up", it's just a window that "pops up" for me to put my credentials One photo is from Firefox and the other is from chrome

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Hi, hold down the Shift key when you start Firefox to start in Safe Mode. More - Troubleshoot Firefox issues using Safe Mode.

If it works in Safe Mode, disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions, then restart Firefox; now if it's still OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions.

Note: If you use userChrome.css - you don't have it if you don't know what it is, this is also disabled in Safe Mode, so should be regarded as an additional suspect, and can be disabled to test by placing /* before, and */ after the file in the chrome folder, then restarting Firefox.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

Hi, hold down the Shift key when you start Firefox to start in Safe Mode. More - Troubleshoot Firefox issues using Safe Mode.

If it works in Safe Mode, disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions, then restart Firefox; now if it's still OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions.

Note: If you use userChrome.css - you don't have it if you don't know what it is, this is also disabled in Safe Mode, so should be regarded as an additional suspect, and can be disabled to test by placing /* before, and */ after the file in the chrome folder, then restarting Firefox.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

more options

Hey,thanks for the fast reply.It worked,it was an extension named "aliexpress SuperStar" as soon i disabled it the pop up was back to normal. Thank you <3