Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox windows suddenly lose all clickable buttons?

  • 9 uphendule
  • 1 inale nkinga
  • 18 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Honestly, idk how this started. None of my extensions are new. I didn't install any Apple updates (I'm on a Mac, data posted below).

I tried rebooting in safe mode, which worked. But now it's happening every other time I a window, and the only fix is to quit and restart.

Here's a screenshot so you can see more easily. https://www.dropbox.com/s/10xv6t0wvwo7z3j/Screenshot%202020-03-29%2009.56.11.png?dl=0 (also uploaded below)

As you can see, the open/minimize/close buttons are gone, and I can't click any of the extensions, type, open the Help sidebar, etc.

Isisombululo esikhethiwe

Don't feel bad. Many confuse the two.

So, the problem is gone in Firefox Safe Mode.

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (9)

more options

screenshot

Helpful?

more options

ajay.dave.35 said

I tried rebooting in safe mode, which worked

The computer, not Firefox?

This could mean one of the other programs on your system is causing the issue. As a test, disable your protection programs.

Helpful?

more options

I meant starting Firefox in safe mode.

Helpful?

more options
The computer, not Firefox?


My apologies, I meant Firefox, not the computer. I did Opt + Open for Firefox to boot without add-ons.

Restarting the computer did not have an effect as far as I can tell.


Thank you for your reply!

Helpful?

more options

Isisombululo Esikhethiwe

Don't feel bad. Many confuse the two.

So, the problem is gone in Firefox Safe Mode.

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Helpful?

more options
Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Thank you so much! This is such a great community.

Unfortunately, there was indeed a bad apple masquerading as a "Recommended" extension. His unassuming facade of reliability did indeed fool me, but justice has prevailed:

The extension "Dark Reader" has hereby been sentenced to removal from my toolbar. One hopes this sentence serves as an adequate chastening and that DR can return to his former status as a productive extension in society.

(And... now you know what quarantine is doing me.)

Helpful?

more options

If Dark Reader is causing the problem, you should report this to its support.

Helpful?

more options

will do!

Helpful?

more options

That was very good work. Well Done. Please flag your https://support.mozilla.org/en-US/questions/1283075#answer-1301240 post as Solved Problem as this can help others with similar problems.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.