Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I cannot turn off dark mode in windows.

  • 2 uphendule
  • 2 zinale nkinga
  • 70 views
  • Igcine ukuphendulwa ngu ben-marko

more options

Every time I open up a search window (for both Google and DuckDuckGo) or Twitter, the entire page is dark with white lettering. I've been trying to turn this off, but cannot figure out how. Yes, I've searched all over before asking here. Any help would be appreciated!

Every time I open up a search window (for both Google and DuckDuckGo) or Twitter, the entire page is dark with white lettering. I've been trying to turn this off, but cannot figure out how. Yes, I've searched all over before asking here. Any help would be appreciated!
Ama-screenshot ananyekiwe

All Replies (2)

more options

The following has been reported to work on Catalina:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box, type or paste ui.systemUsesDarkTheme

(3) Firefox should display a bar with some radio buttons to choose a new preference type, followed by a + button. Choose Number and click the + button:

(4) For the value, 0 is correct, so click the blue check mark button or press Enter/Return to save the change.

For reference, this value is used to answer websites' inquiries about your preferred color scheme. Setting it manually overrides Firefox answering the inquiry based on your system theme:

  • 0 => Light
  • 1 => Dark
  • 2 => No Preference

Does that work on yours?

Okulungisiwe ngu jscher2000 - Support Volunteer

more options

YES! Many many thanks -

D