Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Troubleshoot and Refresh does not work, images only show some of them

  • 5 uphendule
  • 2 zinale nkinga
  • 32 views
  • Igcine ukuphendulwa ngu 7q8u322iLf

more options

The website 'https://1-rich-collins.pixels.com/' only shows some images on Firefox 74.0 while I can see all of the images on Microsoft Edge and Tor. I have followed the instructions at 'about:config' which stated 'look for 'browser.display.document_under_use' and then set to 0 but no 0 exists. It is only true or false. It was set to Boolean and when I clicked far right all I could do was click on a double arrow which now won't show Boolean. So I left it at True. I also tried Permissions on Firefox Page Info window, but the command Load Images (if I recall correctly) was not available so I could not click on a checkmark.

I've spoken with the website manager, whom I've known for years and she tells me nothing is wrong with the site, which is using fineartamerica.com as the domain. pixels is the subdomain if I understand her correctly. And at the fine art website all of my images display:https://fineartamerica.com/profiles/1-rich-collins


Let me know if I can provide any more details, or I've missed or mistakenly added anything, thanks Rich


A week or two ago I Refreshed Firefox 74.0 and it worked. But the next time I reopened it it wasn't working again.

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

The console screenshot lists a lot of blocked fonts (.woff, .otf, .ttf files). But the console screenshot doesn't show any problems with images.

The network monitor screenshot doesn't show any requests to the fineartamerica website. That seems to indicate the blocking goes further than just fonts.

There is a feature of uBlock Origin called "Block remote fonts" that might be turned on. Or perhaps DuckDuckGo Privacy Essentials or Privacy Badger is blocking those cross-site/third-party fonts/images. Can you use their toolbar buttons to experiment with their features and see whether that makes any difference?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

The mechanism used to load the thumbnails is called "lazy loading." The image URLs are not coded directly into the page when it is served. Instead, a script runs after the page loads, and it finalizes the <img> tags. Just FYI, I'm attaching screenshots of the page source and the final tags after the script runs. As you can see, the src attribute is reassigned from a blank placeholder image to the true path.

Since the script seems to be running and filling in the small thumbnails, why are the medium-sized ones missing? I do see a difference in the image paths (see the data-src attribute):

So this seems to be some kind of cross-site issue.

Could you check for error messages in Firefox's Web Console. You can open the Web Console in the lower part of the tab using either:

  • "3-bar" menu button > Web Developer > Web Console
  • (menu bar) Tools > Web Developer > Web Console
  • (Windows) Ctrl+Shift+k

Click the little garbage can to remove existing messages there, then reload the page in the upper part of the tab and watch for error or security messages. Anything that sounds like it could be relevant?

You also could click over to the Network tab (Network Monitor) which should list all those image requests. Is there any differences between the ones made to the same server and the ones made to the other server? Are those other requests even being sent?

more options

jscher2000, Here is the script attachment which shows many errors after dumping and reloading.

Second attachment Network Requests

Understand I am not in any capacity a network/IT guy. I am only following your instructions and presenting what you are asking and I very much appreciate your time in helping to resolve this issue while using my favorite browser for many many years now, perhaps nearly as long as FF has been around.

I hope these help you

more options

I am wondering now if I sent the NetworkTab_Requests

more options

Isisombululo Esikhethiwe

The console screenshot lists a lot of blocked fonts (.woff, .otf, .ttf files). But the console screenshot doesn't show any problems with images.

The network monitor screenshot doesn't show any requests to the fineartamerica website. That seems to indicate the blocking goes further than just fonts.

There is a feature of uBlock Origin called "Block remote fonts" that might be turned on. Or perhaps DuckDuckGo Privacy Essentials or Privacy Badger is blocking those cross-site/third-party fonts/images. Can you use their toolbar buttons to experiment with their features and see whether that makes any difference?

more options

I checked and "Block remote fonts" was not checked. Then DudkDuckGo I both reported a broken link, which I realize is not total true, but then I disabled DDG's "Privacy Essentials". and after restarting the browser that was not successful. Then I disabled UBlock and that was not successful.

SUCCESS....then I disabled Privacy Badger and now I will try adding back the other two one at a time. Your advice and direction really helped. I know this kind of thing takes time and I am very much appreciative.