Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox sync not working

  • 3 uphendule
  • 1 inale nkinga
  • 14 views
  • Igcine ukuphendulwa ngu Daniel Reyes

more options

I recently installed firefox on a fresh windows 10, but my data history and passwords are not syncing properly. My question is, can I still retrieve it? I always make sure that all my data are on sync with firefox. I expected it would be in your server since I'm "syncing" my account. I also have firefox lockwise on Android which has still all my passwords.

Isisombululo esikhethiwe

Hi, It's now syncing properly. I fixed it by: •visiting about:config •setting network.captive-portal-service to false. - It's related to You must log in to this network before you can access the Internet.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Did you need to reset your Firefox Account password when trying to log into Sync after reinstalling Windows?

If so, your data would have been cleared when the new password was applied to your Firefox Account.

Were both that Win10 PC and the Android device connected to your Sync account?

If so, connecting that Android device with your new Firefox Account password should 'sync' your password data back to the Sync server; and subsequently to your Win10 computer.

more options

1. No, I did not reset my password. I clearly remember my password for my Firefox account. I also have a Firefox browser on my android and the application for Lockwise which still both have my logins credentials.

2. Yes, both are connected on my firefox account.

and subsequently to your Win10 computer <<< this is the problem, it's not working as it's intended to. - I tried to visit about:sync-log and found an error text file named error-sync-1584666719710.txt - There is also a message somewhere at the top of the browser that says You must log in to this network before you can access the internet

Okulungisiwe ngu Daniel Reyes

more options

Isisombululo Esikhethiwe

Hi, It's now syncing properly. I fixed it by: •visiting about:config •setting network.captive-portal-service to false. - It's related to You must log in to this network before you can access the Internet.