Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Upgraded to 74 and launching and email takes a lot longer

  • 5 uphendule
  • 2 zinale nkinga
  • 23 views
  • Igcine ukuphendulwa ngu Luke

more options

Since I upgraded to Firefox 74, emailing a link takes a lot longer. Before < 1 second, now > 7 seconds. Thunderbird is running already.

Running Ubuntu 18.04, since I apply patches as them come in, I don't know what other changes were made at that time.

I haven't provided trouble shooting data as it is a different Firefox profile. I can't get Mozilla support to run properly there so am using a plain profile I have for such sites, That profile gets the message "Cookies and local storage are required".

All Replies (5)

more options

it takes log longer to open mailbox only or does it take more time time load other apps too?

Helpful?

more options

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

more options

Aki_66 said

it takes log longer to open mailbox only or does it take more time time load other apps too?

Thank you. I hadn't noticed any other delays. I tried one just now and it had no delay.

Helpful?

more options

cor-el said

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes

Thank you. Not in Private mode, still using default theme. Tried Safe mode with extensions disabled but it still took about 7 seconds.

Okulungisiwe ngu Luke

Helpful?

more options

I applied some Ubuntu updates yesterday, none for Firefox I'm still at 74.0 but now an email opens within a second like before.

Okulungisiwe ngu Luke

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.