Search Support

I'm trying to delete some containers I don't need in Firefox Multi-Account Containers addon but they keep coming back after I delete. How do I fix this, pls?

  • 4 uphendule
  • 1 inale nkinga
  • 12 views
  • Igcine ukuphendulwa ngu user

more options

As explained above, I've been using the Firefox Multi-Account Containers add-on since it came out I think, never had a problem till after the latest update (74.0 on Windows 7 64-bit.) Something is wrong with how the Sync works for this add-on, because I keep deleting Containers but they come back instantly and sites open up in them instead of opening in No Container. Please help!

Isisombululo esikhethiwe

For now I've fixed the problem by manually editing "containers.json" in AppData\Roaming\Mozilla\Firefox\Profiles\profile\ and removing the containers I didn't need.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

Sorry, I can't help you directly as I don't use that extension.

The place to start might be with the posted Support Site for that extension, as listed on the Addons.Mozilla.Org download page for that extension.

https://github.com/mozilla/multi-account-containers/issues

Helpful?

more options

Can you confirm that this doesn't happen when you disable the MAC extension from syncing or exclude syncing extension data ?

Helpful?

more options

cor-el said

Can you confirm that this doesn't happen when you disable the MAC extension from syncing or exclude syncing extension data ?

The problem still occurs when I disable sync for extension data in about:preferences#sync but I haven't tried with sync off for only the extension itself.

Helpful?

more options

Isisombululo Esikhethiwe

For now I've fixed the problem by manually editing "containers.json" in AppData\Roaming\Mozilla\Firefox\Profiles\profile\ and removing the containers I didn't need.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.