Search Support

How can I stop every time I click on a bookmark from opening in a new tab. As I open bookmarks I want them to stay within one window and one tab.

  • 4 uphendule
  • 1 inale nkinga
  • 12 views
  • Igcine ukuphendulwa ngu bm2525

more options

Need fix for bookmarks to not open in new tabs.

Isisombululo esikhethiwe

I found the problem. I installed the extension called "Popup Bookmarks". I right clicked on the extension and selected Manage Extension. Within the extension I clicked on Options and unchecked the box "Open bookmarks in new tab". This was an extension issue and not Firefox. Thank you for your quick response in trying to help me troubleshoot this.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

Could you check whether this preference got changed:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste intab and pause while the list is filtered

(3) If the browser.tabs.loadBookmarksInTabs preference is bolded and has a value of true, double-click it to restore the default value of false

Helpful?

more options

I checked the preference you referred to and it was already false.

Helpful?

more options

That's strange. Usually bookmarks open in the current tab unless you hold down the Ctrl key or "middle click" with the mouse scroll wheel.

Are links opening in the same tab as usual?

Helpful?

more options

Isisombululo Esikhethiwe

I found the problem. I installed the extension called "Popup Bookmarks". I right clicked on the extension and selected Manage Extension. Within the extension I clicked on Options and unchecked the box "Open bookmarks in new tab". This was an extension issue and not Firefox. Thank you for your quick response in trying to help me troubleshoot this.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.