Search Support

Close, resize and minimize buttons missing - what's happened?

  • 5 uphendule
  • 2 zinale nkinga
  • 196 views
  • Igcine ukuphendulwa ngu Phyllis

more options

I've just begun using my new PC, all complete with Windows 10 - whereas I've been enjoying Windows 7 and I've struck problems immediately. The worst one is that on my browsing page the three buttons to minimize, resize and close, in the top right corner have all gone. Please find them for me...

Isisombululo esikhethiwe

Thank so much for your reply - that's nicely detailed.

As it happened, I found the answer myself because I noticed that when I opened an Excel sheet it was oversized too - I couldn't see the buttons there either. But I could at least resize it, so I did and in the process I discovered how to solve the problem. Instead of merely refreshing Firefox I actually reinstalled it (having done so in the past for some other problem, with excellent results) and lo and behold, all was well.

It was weird because my File > Edit > View > History bar was also completely missing but the reinstallation solved that too. Nevertheless, I still don't know why it happened...

Nevertheless, many thanks for your excellent help - it's very much appreciated.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

Hello,

The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu , click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Did this fix the problem? Please report back to us!

Thank you.

Helpful?

more options

Isisombululo Esikhethiwe

Thank so much for your reply - that's nicely detailed.

As it happened, I found the answer myself because I noticed that when I opened an Excel sheet it was oversized too - I couldn't see the buttons there either. But I could at least resize it, so I did and in the process I discovered how to solve the problem. Instead of merely refreshing Firefox I actually reinstalled it (having done so in the past for some other problem, with excellent results) and lo and behold, all was well.

It was weird because my File > Edit > View > History bar was also completely missing but the reinstallation solved that too. Nevertheless, I still don't know why it happened...

Nevertheless, many thanks for your excellent help - it's very much appreciated.

Helpful?

more options

Have the same problem but reinstalling and refreshing does not help

Helpful?

more options

Make sure you run Firefox in desktop mode and not in tablet mode.

Helpful?

more options

well bingo! i'm new to win 10 and sure enough it was starting in Tablet mode. Switched to Desktop mode and all is well. Even got my old desktop look back. Thanks cor-el.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.