Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

'Your Browser Is Being Managed By Your Organization'-Issue Resolved

  • 27 uphendule
  • 1 inale nkinga
  • 5201 views
  • Igcine ukuphendulwa ngu user1321319

more options

Firefox 73.0.1

It is being used on a home desktop running Win 7 Home Premium.

In 'Tools->Options->General,' a blue link states 'Your Browser Is Being Managed By Your Organization.'

When I click on the link, a new tab opens with 'Enterprise Policies' stating:

'Policy Name': 'Certificates'

'Policy Value ': ImportEnterpriseRoots'

'Value': 'True'

Are they the settings that I want or am I missing something?

Okulungisiwe ngu Buddy2014

Isisombululo esikhethiwe

All Replies (7)

more options

Buddy2014 said

c) Tools> Options OR typing about:preferences into the address bar and press Enter goes to the same place, right?

Yes.

more options

-=----

Okulungisiwe ngu Buddy2014

more options

Buddy2014 said

The Avast certificate issuing authority is called Avast Web/Mail Shield Root Software Security Device.

Do you see that listed in the Certificate Manager?

1a) Does the fact that I see 'Your Browser Is Being Managed By Your Organization' mean that Firefox has automatically imported the fake Avast certificate, that I trust Avast, and will continue to use the Web Shield feature?

Check the Certificate Manager.

b. If so, is the notification a confirmation and cannot be removed OR does the registry entry or policy file have to be removed? If it is the latter, it sounds complicated and unnecessary.

The notification will persist until the registry entry or policy file is removed.

more options

Isisombululo Esikhethiwe


Okulungisiwe ngu Buddy2014

more options

Does Firefox show certificates imported from the Windows certificate store in the Certificate Manager under the Authorities tab ?

more options

I figured it out-Thanks.

Okulungisiwe ngu Buddy2014

more options

Buddy2014 said

I figured it out-Thanks.

May you please choose a solution to your problem so that this question can be properly archived.

  1. 1
  2. 2