Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Turn Off Cookies For A Website: Issue Resolved

  • 1 baphendule
  • 1 inale nkinga
  • Igcine ukuphendulwa ngu Buddy2014

more options

Version: 73.0.1

I am in Private Browsing mode and prefer to stay that way. The default 'Standard Enhanced Tracking Protection' option is on.

I have access to all websites except one, the Value Village club member page.

A pop-up appears on the bottom of the webpage to the effect of 'we use cookies to improve user experience' with 'cookie preferences' and 'accept cookie' options.

I click on 'accept cookies' and attempt to sign in but there is an error stating 'There could be a misconfiguration in the system or a service outage. We track these errors automatically,'

I clicked on the shield icon to the left of the URL address, turned off 'enhanced tracking protection for this site,' and attempted to sign in again but still no success so I turned enhanced tracking protection back on for this site.

I went into the Privacy settings and clicked 'Manage Exceptions' and there are options to 'cancel' or 'save changes' but no options to add a website.

I went into the Privacy settings and clicked on 'Manage Permissions' for cookie and site data, added the website, and clicked allow but still no success.

I clicked on the website pop-up 'cookie preferences' option and there are six types of cookies, two of which are essential for website functionality so I select 'active' for both types of cookies. I attempt to sign in again but the same error message is displayed.

I selected 'allow' for all six types of cookies and attempted to sign in but still no success.

Is there an easy fix that I am overlooking?

This is the specific website:

Okulungisiwe ngu Buddy2014

All Replies (1)

more options

My issue has been resolved.