X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

How come my Firefox browser has become unreadable lines, like smeared paint?

Kuphostiwe

Firefox worked fine this morning. I had multiple tabs open, and then opened a tab to install Microsoft Office. Came back after lunch, restarted the computer because my writing software wouldn't open, and then everything but Firefox was fine. Everything in the window, all the tabs, look like smeared unreadable paint. I uninstalled Firefox, restarted the computer, and reinstalled Firefox. Still no good. How do I fix this please? I need to finish my research and paper, and I do not like Edge or Chrome. Please Help!

Thank you, Hillary

Firefox worked fine this morning. I had multiple tabs open, and then opened a tab to install Microsoft Office. Came back after lunch, restarted the computer because my writing software wouldn't open, and then everything but Firefox was fine. Everything in the window, all the tabs, look like smeared unreadable paint. I uninstalled Firefox, restarted the computer, and reinstalled Firefox. Still no good. How do I fix this please? I need to finish my research and paper, and I do not like Edge or Chrome. Please Help! Thank you, Hillary
Ama-screenshot ananyekiwe
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.102 Safari/537.36 Edge/18.18362

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17874 izisombululo 161723 izimpendulo
Kuphostiwe

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

You can try to disable hardware acceleration in Firefox. *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>remove checkmark: [ ] "Use hardware acceleration when available" *https://support.mozilla.org/en-US/kb/performance-settings Close and restart Firefox after modifying the setting for changes to take effect. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

I'm sorry for the delay in responding, I'm not tech savvy at all, and had to wait for someone else to be home to help. However, since we can't see our Firefox Home Page, due to the smeared effect, I don't know how to get to the menu button, to start changing the performance settings.

I'll have to wait and see if someone else knows how to check the graphics card. I read the instructions and realized that was way out of my wheelhouse, and a huge potential for me to screw the whole computer up.  :(

Thank you Hill

I'm sorry for the delay in responding, I'm not tech savvy at all, and had to wait for someone else to be home to help. However, since we can't see our Firefox Home Page, due to the smeared effect, I don't know how to get to the menu button, to start changing the performance settings. I'll have to wait and see if someone else knows how to check the graphics card. I read the instructions and realized that was way out of my wheelhouse, and a huge potential for me to screw the whole computer up. :( Thank you Hill
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.