Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Thunderbird keeps reporting...connection to my server was reset on my computer.

  • 29 uphendule
  • 1 inale nkinga
  • 1301 views
  • Igcine ukuphendulwa ngu nancy.wheeler

more options

I am having problems with thunderbird downloading mail on my computer. It keeps telling me that the connection to server inbound.att.net was reset yet I get all emails through my browser and the email accounts that I have on my cell phone. I am no longer with AT&T but I am able to keep my emails through them and they are working everywhere else but with thunderbird blocking them from coming in. Is there something I need to change in the settings to fix this?

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Maybe the error is appearing for the same reason this topic was started: the sbcglobal account isn't using a secure mail key that is now required by AT&T.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (20)

more options

Do you connect to the account with a 'secure mail key' or the regular account password?

more options

No I don't . I never figured out how to do that so I use the regular account password which has been working up til now.

more options

I can't say for sure that a key will fix this issue, but the link suggests that normal passwords may not be accepted.

If you can follow the instructions to create a key, first delete the existing password in Tools/Options/Security/Passwords/Saved Passwords, restart TB, and enter the key when prompted the next time you connect to the account.

more options

nancy.wheeler said

No I don't . I never figured out how to do that so I use the regular account password which has been working up til now.

Given the account is with yahoo and they have expressly advertised they will no longer support the use of normal passwords from about now. I guess you need to change lots of things or loose the access.

Either master the mail key, or you might try configuring the account in Thunderbird as having yahoo server and using oauth authentication. But normal password will cease working permanently with Yahoo.

more options

dfhowes...When I tried to follow the instructions to create a key, it kept leading me to sign into my AT&T account. When I did that, it stated that I can't make any changes to anything since I closed my account with them. I have an sbcglobal.net domain from AT&T and I have 4 emails with them and can't afford to lose them so I don't know what to do.


Matt....They advised me that my sbcblobal.net address will work with yahoo but I'm not sure how to go about doing this change. How would I set up an account in thunderbird with a yahoo account? I don't know how to configure that.

more options

I posted some instructions for setting Yahoo-type accounts to Yahoo servers:

https://support.mozilla.org/en-US/questions/1278588#answer-1285734

If you already have sbcglobal accounts in TB, you can omit the offline step for adding accounts and change the current servers to imap.mail.yahoo.com or pop.mail.yahoo.com, depending on if the sbc account is IMAP or POP, and smtp.mail.yahoo.com, change the authentication to OAuth2, delete the existing password from Options, restart TB, and enter the regular account password in the OAuth browser window when prompted (cookies must be enabled in TB Tools/Options/Privacy).

more options

First try this as a bit of a text.

Goto Yahoo.com and sign in using your sbcglobal email address and password. if you get mail there, then setting it up in Thunderbid with yahoo servers will most likely work. It will be a bit of a fudge, but we will see.

more options

sfhowes....I did the changes you stated but when I change the authentication to OAuth2, only one of my 4 emails works with it. When I change the other 3 back to normal password it works. Not sure why.

Matt....When I go to yahoo.com, then I sign in, it automatically converts to the currently AT&T Yahoo page related to yahoo and signs me in. It will not let me sign in on the actual yahoo.com page. I have tried to change settings in my old AT&T account but I can only sign into it. It states that I cannot make any changes because I no longer have an account.

more options

Are the 3 accounts that don't work subaccounts of the account that did work with OAuth?

https://forums.att.com/conversations/att-internet-email-security/subaccount-secure-mail-key/5defddfbbad5f2f606cdf68e

If so, maybe since you can't change the accounts anymore, the subaccounts will work with a secure key and normal password authentication. Since you can't create keys, the regular passwords will work until they disallow them. Might be time to move those accounts to another provider while it's still possible.

Okulungisiwe ngu sfhowes

more options

No, it is one of the subaccounts that is accepting the OAuth2. The primary one will not accept it. Just checking this-are the port numbers suppose to be 995 and 465?

more options

Port 995 for incoming POP, 993 for incoming IMAP, 465 for outgoing SMTP. Server Type is at the top of Server Settings in Account Settings.

Before you change authentication type, delete the passwords from Options/Security/Passwords, restart TB. For OAuth on POP accounts, TB version must be 68.5 (OAuth on IMAP worked since 68.4.2).

more options

sfhowes...So I got my 2 important emails to be OAuth accounts in yahoo but the other 2 would not work. Since those 2 other ones were less important, I opened up gmail accounts for them. I cleaned out the password list in thunderbird with the unwanted ones so it is looking good but I have another question. For some reason, the new gmail accounts are showing 2 entries. One entry shows the OAuth account and the other ones with the same usernames are showing the same gmail account with the actual password showing. Do I need both of those entries there or should I delete the ones showing the actual passwords?

more options

sfhowes...Also, is there a way to change the position of the names in a different order moving them up or down the list?

more options

I think the gmail account passwords appear in the password manager because the first step in adding an account is to enter address and password, and the box to save the password is checked by default. It probably doesn't need to be saved if you have to enter it anyway in the OAuth browser window, but I would just leave it if the account is working.

The order of accounts in the Folder Pane can be managed with Manually sort folders.

https://support.mozilla.org/en-US/kb/installing-addon-thunderbird

Were the two accounts that didn't work with OAuth POP accounts, and when you changed to Yahoo servers, did you make sure you entered pop.mail.yahoo.com for the POP and imap.mail.yahoo.com for the IMAP? An account can't be switched between POP and IMAP by just changing the server.

more options

Yes, the two accounts wouldn't work with a OAuth Pop setting. I also used pop.mail.yahoo.com for them too. This is the same configuration that I used for the 2 accounts that were successful. I even checked for types mistakes like sometimes I add two dots instead of one which then it wouldn't work. Something was messed up I believe between AT&T and the email accounts and because I couldn't do any changes in the AT&T website account, I just went with new accounts. I already got my folders sorted so thank you for that. I will see how everything works in the next few days hoping it will go well.

more options

sfhowes...As of today, I am trying to figure out new problems. When my 2 important accounts got set up with the OAuth pop setting properly, I deleted the 2 accounts that I had with the AT&T setup and now use the ones associated with the yahoo.com setup. It seemed like I wasn't getting all the daily mail that I use to be getting and I'm not talking about daily spam, but emails that I expect to be still showing up. I do get a few but not all. Now I recreated those accounts under AT&T and that is where my emails are still showing up. For some reason, they are not going to the yahoo account which should be related as AT&T has it that way. This is so confusing to me and I can't figure out anything else to get them to all show up in the yahoo account being that the yahoo account should be the same as the AT&T account was.

more options

sfhowes...I also have 2 gmail accounts in thunderbird that had nothing to do with what I'm doing. Today, I get an error message on my gmail accounts which is...Authentication failure while connecting to server imap.gmail.com. Very confused.

more options

nancy.wheeler said

sfhowes...As of today, I am trying to figure out new problems. When my 2 important accounts got set up with the OAuth pop setting properly, I deleted the 2 accounts that I had with the AT&T setup and now use the ones associated with the yahoo.com setup. It seemed like I wasn't getting all the daily mail that I use to be getting and I'm not talking about daily spam, but emails that I expect to be still showing up. I do get a few but not all. Now I recreated those accounts under AT&T and that is where my emails are still showing up. For some reason, they are not going to the yahoo account which should be related as AT&T has it that way. This is so confusing to me and I can't figure out anything else to get them to all show up in the yahoo account being that the yahoo account should be the same as the AT&T account was.

Are these missing messages appearing in the Yahoo account when viewed via webmail? Is it possible the Yahoo server is applying filters that are different from the ones applied to the AT&T account, even though the AT&T service is based on Yahoo? I haven't used POP accounts for a while, but there's always the issue of mail being downloaded in one instance, deleted from the server, then the mail isn't available when the account is accessed from another computer or the same account but a different server.

more options

imatpoplarridge615 said

sfhowes...I also have 2 gmail accounts in thunderbird that had nothing to do with what I'm doing. Today, I get an error message on my gmail accounts which is...Authentication failure while connecting to server imap.gmail.com. Very confused.

Remove the passwords for the accounts in Tools/Options/Security/Passwords/Saved Passwords, set the authentication to OAuth2 in Server Settings for the incoming and in Outgoing Server (SMTP), in Tools/Account Settings, restart TB, and enter the account password in the OAuth browser window when prompted.

more options

sfhowes...The messages are not showing in the yahoo web mail that isn't related to AT&T. They are only in the yahoo mail that says currently from AT&T. Is there some way I can un-apply the filters that may be doing this? I was told when I left AT&T that I can take my email with me and use it through yahoo. They will not help me now that I have a cancelled account.

  1. 1
  2. 2