X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Isithangami Sabeseki

Firefox 73.0.1 was working fine, suddenly all new tabs "tab crash". Safe mode also.

Kuphostiwe

Have been using Firefox heavily (as usual) past few days. Opened and closed many tabs today without problem. Suddenly, clicked on a link (safe source) to open a new tab and got "Gah. Your tab just crashed". Since, all new tabs get that error message, even after reloading Firefox in safe mode. Running 64-bit Firefox 73.0.1 under Win10Pro v1903; haven't installed or added anything lately. Search for Firefox crash reports finds none dated more recently than 2018. However, in that directory are numerous InstallTime files, the most recent of which is timestamped this morning at approx. the time the problems began. That file is named "InstallTime20200217142647" and its content is "1582214656". Help?

Have been using Firefox heavily (as usual) past few days. Opened and closed many tabs today without problem. Suddenly, clicked on a link (safe source) to open a new tab and got "Gah. Your tab just crashed". Since, all new tabs get that error message, even after reloading Firefox in safe mode. Running 64-bit Firefox 73.0.1 under Win10Pro v1903; haven't installed or added anything lately. Search for Firefox crash reports finds none dated more recently than 2018. However, in that directory are numerous InstallTime files, the most recent of which is timestamped this morning at approx. the time the problems began. That file is named "InstallTime20200217142647" and its content is "1582214656". Help?

Isisombululo esikhethiwe

I had this problem, did all the same troubleshooting steps as most people did to no avail.

I uninstalled BitDefender and all is well now. Hope this helps someone else out.

Funda le mpendulo ngokuhambisana nalesi sihloko 3
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.102 Safari/537.36 Edge/18.18362

Eminye Imininingwane

HelbMe 0 izisombululo 2 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I'm having the exact same problem. All tabs crash instantly, no crash reports generated under about:crashes. Started this morning. I can still open about:config, about:preferences, about:support, etc.

Win 10 Home 10.0.18362, AMD 3700x, GTX 1060, MSI B450

Safe mode didn't work. Neither did disabling hardware acceleration.

I tried uninstalling, deleting C:/ProgramFiles/Mozilla Firefox, AppData/Local/Mozilla and AppData/Roaming/Mozilla, and then re-installing. No luck. I then tried the same thing but with versions 73.0 and 72 but had the exact same problem in all versions.

Please let me know if I can provide any other info or help in any way. Really hoping to get this resolved asap.

I guess I'll be using Chrome for the time being

I'm having the exact same problem. All tabs crash instantly, no crash reports generated under about:crashes. Started this morning. I can still open about:config, about:preferences, about:support, etc. Win 10 Home 10.0.18362, AMD 3700x, GTX 1060, MSI B450 Safe mode didn't work. Neither did disabling hardware acceleration. I tried uninstalling, deleting C:/ProgramFiles/Mozilla Firefox, AppData/Local/Mozilla and AppData/Roaming/Mozilla, and then re-installing. No luck. I then tried the same thing but with versions 73.0 and 72 but had the exact same problem in all versions. Please let me know if I can provide any other info or help in any way. Really hoping to get this resolved asap. I guess I'll be using Chrome for the time being
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
Desmond 1 izisombululo 1 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

I had this problem, did all the same troubleshooting steps as most people did to no avail.

I uninstalled BitDefender and all is well now. Hope this helps someone else out.

I had this problem, did all the same troubleshooting steps as most people did to no avail. I uninstalled BitDefender and all is well now. Hope this helps someone else out.
Ingabe lokhu kube usizo kuwena? 3
Isicaphuno
HelbMe 0 izisombululo 2 izimpendulo
Kuphostiwe

Yup, uninstalling BitDefender worked for me. Thanks Desmond.

Yup, uninstalling BitDefender worked for me. Thanks Desmond.
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
ajwagen 0 izisombululo 1 izimpendulo
Kuphostiwe

Damn. I like BitDefender

Damn. I like BitDefender
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Thanks! Worked for me. I only had to uninstall the program itself; Firefox works with Bitdefender Agent still installed. As part of the uninstall of Bitdefender, it required me to close Firefox so that it could remove itself from Firefox. That probably is where the problem lies. I hope between Firefox and Bitdefender they get this worked out!

Thanks! Worked for me. I only had to uninstall the program itself; Firefox works with Bitdefender Agent still installed. As part of the uninstall of Bitdefender, it required me to close Firefox so that it could remove itself from Firefox. That probably is where the problem lies. I hope between Firefox and Bitdefender they get this worked out!
Ingabe lokhu kube usizo kuwena?
Isicaphuno
willie01968 0 izisombululo 1 izimpendulo
Kuphostiwe

Uninstalling bit defender worked for me as well

Uninstalling bit defender worked for me as well
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.