Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FF won't display some data entry boxes, eg Captcha, making it useless in many places

  • 1 baphendule
  • 1 inale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu FredMcD

more options

At Vanguard a box to select an option was just not visible. Worked on Google. At several other sites the "I am not a robot" Captcha was just not there. Worked fine on Google. I have no special settings and my privacy setting is standard, with no special options selected. Windows 10, current all updates. Nothing unusual running except Avast Free. I'm going to have to stop using this program for anything productive until I get a fix here. Sorry, I really hate to use Google and let them sell my soul to everyone willing to pay to exploit me for profit.

All Replies (1)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.