X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

When I open Firefox it now always opens with History, but I want it to open with Bookmarks as before.

Kuphostiwe

As above

As above

Isisombululo esikhethiwe

Thanks for trying Robert. I'm using the latest Firefox and that option is not there... However, for some reason the Firefox open page is now back to favourites!?

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0

Eminye Imininingwane

RobertJ
  • Top 10 Contributor
155 izisombululo 1619 izimpendulo
Kuphostiwe

Are you using an extension or are you referring to Firefox Home Content?

Are you using an extension or are you referring to Firefox Home Content?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

I simply Open Firefox

I simply Open Firefox
Ingabe lokhu kube usizo kuwena?
Isicaphuno
RobertJ
  • Top 10 Contributor
155 izisombululo 1619 izimpendulo
Kuphostiwe

Check your settings: 3-bar Menu -> Options -> Home (page on the left) -> Firefox Home Content

Check your settings: 3-bar Menu -> Options -> Home (page on the left) -> Firefox Home Content
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Isisombululo Esikhethiwe

Thanks for trying Robert. I'm using the latest Firefox and that option is not there... However, for some reason the Firefox open page is now back to favourites!?

Thanks for trying Robert. I'm using the latest Firefox and that option is not there... However, for some reason the Firefox open page is now back to favourites!?

Okulungisiwe ngu alan4d

Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.