Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

The download arrow is not on my toolbar and not in the Customize window. 73.0 (64-bit)

  • 3 uphendule
  • 1 inale nkinga
  • 9 views
  • Igcine ukuphendulwa ngu cor-el

more options

The the download arrow only appears shortly after a download. I want to go back and install something I downloaded yesterday. I tried the following but the download arrow is not there.

Why don't I see the download arrow on my toolbar?

   2 replies
   3 have this problem
   5735 views
   Last reply by riverhead1976 5 years ago

riverhead1976 riverhead1976 Posted 6/11/14, 9:04 PM

The down arrow indicating downloads used to be on my toolbar but is now gone. If I customize Firefox I can't find the arrow to drag onto the toolbar, so the only way I can see my downloads is if I go to my homepage and then click downloads at the bottom of the screen. Chosen solution

Right-click an empty area of the tab bar and choose Customize. Click the Restore Defaults button near the bottom right.

The the download arrow only appears shortly after a download. I want to go back and install something I downloaded yesterday. I tried the following but the download arrow is not there. Why don't I see the download arrow on my toolbar? 2 replies 3 have this problem 5735 views Last reply by riverhead1976 5 years ago riverhead1976 riverhead1976 Posted 6/11/14, 9:04 PM The down arrow indicating downloads used to be on my toolbar but is now gone. If I customize Firefox I can't find the arrow to drag onto the toolbar, so the only way I can see my downloads is if I go to my homepage and then click downloads at the bottom of the screen. Chosen solution Right-click an empty area of the tab bar and choose Customize. Click the Restore Defaults button near the bottom right.

Isisombululo esikhethiwe

Enter about:config in the url bar and set browser.download.autohideButton = false.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Isisombululo Esikhethiwe

Enter about:config in the url bar and set browser.download.autohideButton = false.

more options

Thank you!

more options

Note that you should always see the download button in customize mode. If that isn't the case then click Restore Defaults.

In normal mode you only get the download button on the toolbar if you have downloaded something during the current session. In customize mode you can left-click the download button to toggle "Auto-Hide in Toolbar". In normal mode you can right-click the download button to find the "Auto-Hide in Toolbar" item once the download button is visible because you have downloaded something during the current session.

Okulungisiwe ngu cor-el