Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Black bars appear on screen.

  • 1 baphendule
  • 1 inale nkinga
  • 8 views
  • Igcine ukuphendulwa ngu cor-el

more options

After most recent Firefox update, black bars now appear across screen in High Contrast Mode. Page displays properly in standard mode and on other browsers.

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

See:

  • /questions/1279681 The most recent "upgrade" makes unreadable many web pages. How to undo this "upgrade"?

You can set this pref to false on the about:config page.

  • browser.display.permit_backplate = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

See:

  • /questions/1279681 The most recent "upgrade" makes unreadable many web pages. How to undo this "upgrade"?

You can set this pref to false on the about:config page.

  • browser.display.permit_backplate = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.