X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Website wont load correctly

Kuphostiwe

Hello,

This website (and this website alone) refuses to load correctly for me https://www.mql5.com/ Images do not load and formatting is "strange"

others users are not having this problem

I have switched tracking protection on/off....sometimes it helps when on, sometimes when off; there is no clear pattern

I have tried the suggestions at these pages https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently https://support.mozilla.org/en-US/kb/some-pages-or-page-elements-fail-load-after-updating

I use windows 10 with the latest firefox, plus I have real-time malwarebytes

Do you have a solution?

Thank you.

Hello, This website (and this website alone) refuses to load correctly for me https://www.mql5.com/ Images do not load and formatting is "strange" others users are not having this problem I have switched tracking protection on/off....sometimes it helps when on, sometimes when off; there is no clear pattern I have tried the suggestions at these pages https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently https://support.mozilla.org/en-US/kb/some-pages-or-page-elements-fail-load-after-updating I use windows 10 with the latest firefox, plus I have real-time malwarebytes Do you have a solution? Thank you.
Ama-screenshot ananyekiwe
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4398 izisombululo 61698 izimpendulo
Kuphostiwe

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

FredMcD said

Many site issues can be caused by corrupt cookies or cache. Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website. If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. How to disable Hardware Acceleration {web link}


none of those steps worked....any other ideas appreciated

''FredMcD [[#answer-1290045|said]]'' <blockquote> Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} </blockquote> none of those steps worked....any other ideas appreciated
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4398 izisombululo 61698 izimpendulo
Kuphostiwe

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

12345

12345

Okulungisiwe ngu Peter

Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

FredMcD said

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia


when I went into safe mode my pc could not detect any networks so I could not test the website in question

and alarmingly, when in safe mode my pc refused to recognise my current pass-number ....i started to sweat

luckily i recalled my previous pass-number and that gave me access but safe mode shouldnt have changed my pass-number....reluctant to go back in


'this may mean nothing but,' my pc hotspots off an android phone, and I notice I have the same problem when I try to access mql5.com website on my android

''FredMcD [[#answer-1290085|said]]'' <blockquote> Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia </blockquote> when I went into safe mode my pc could not detect any networks so I could not test the website in question and alarmingly, when in safe mode my pc refused to recognise my current pass-number ....i started to sweat luckily i recalled my previous pass-number and that gave me access but safe mode shouldnt have changed my pass-number....reluctant to go back in 'this may mean nothing but,' my pc hotspots off an android phone, and I notice I have the same problem when I try to access mql5.com website on my android
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

I've just tested my wifes pc, the same problem occurs when accessing mql5.com

so the problem happens on 2 different pc's and an android phone, but it doesnt happen to other users of the website mql5.com

....a mystery

I've just tested my wifes pc, the same problem occurs when accessing mql5.com so the problem happens on 2 different pc's and an android phone, but it doesnt happen to other users of the website mql5.com ....a mystery
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4398 izisombululo 61698 izimpendulo
Kuphostiwe

Are you using the same Wi-Fi?

Are you using the same Wi-Fi?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

FredMcD said

Are you using the same Wi-Fi?

yes, all devices

''FredMcD [[#answer-1290116|said]]'' <blockquote> Are you using the same Wi-Fi? </blockquote> yes, all devices
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17870 izisombululo 161714 izimpendulo
Kuphostiwe

Can you post a link to a publicly accessible page on that website (i.e. no authentication or signing on required) ?

Is this only happening with images ?

What happens if you open such an image in a new tab ? Are there errors reported ?

You can use "Tools -> Page Info -> Media" and possibly the Inspector or Network Monitor to get a URL.

See also the Web Console for possible error messages.

  • "3-bar" menu button or Tools -> Web Developer
Can you post a link to a publicly accessible page on that website (i.e. no authentication or signing on required) ? Is this only happening with images ? What happens if you open such an image in a new tab ? Are there errors reported ? You can use "Tools -> Page Info -> Media" and possibly the Inspector or Network Monitor to get a URL. *https://developer.mozilla.org/en-US/Tools/Page_Inspector/How_to/Examine_and_edit_HTML See also the Web Console for possible error messages. *"3-bar" menu button or Tools -> Web Developer
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
637 izisombululo 6085 izimpendulo
Kuphostiwe

Hello Peter,

This probably won't apply to your situation, but just in case :

https://www.mql5.com/en/forum/310482

Hello Peter, This probably won't apply to your situation, but just in case : https://www.mql5.com/en/forum/310482
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4398 izisombululo 61698 izimpendulo
Kuphostiwe

Suggestion: Go to a public WiFi. Is the problem still there?

Suggestion: Go to a public WiFi. Is the problem still there?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

cor-el said

1. Can you post a link to a publicly accessible page on that website (i.e. no authentication or signing on required) ? 2. Is this only happening with images ? 3. What happens if you open such an image in a new tab ? Are there errors reported ? 4. You can use "Tools -> Page Info -> Media" and possibly the Inspector or Network Monitor to get a URL. See also the Web Console for possible error messages.
  • "3-bar" menu button or Tools -> Web Developer

1. no, I have to sign in to do that

2. images are lost and page formatting is messed up, when posting comments I cant see buttons, for example

3. Hmm. We’re having trouble finding that site.

4. chrome://global/skin/icons/warning.svg chrome://browser/content/illustrations/error-server-not-found.svg

''cor-el [[#answer-1290127|said]]'' <blockquote> 1. Can you post a link to a publicly accessible page on that website (i.e. no authentication or signing on required) ? 2. Is this only happening with images ? 3. What happens if you open such an image in a new tab ? Are there errors reported ? 4. You can use "Tools -> Page Info -> Media" and possibly the Inspector or Network Monitor to get a URL. *https://developer.mozilla.org/en-US/Tools/Page_Inspector/How_to/Examine_and_edit_HTML See also the Web Console for possible error messages. *"3-bar" menu button or Tools -> Web Developer </blockquote> 1. no, I have to sign in to do that 2. images are lost and page formatting is messed up, when posting comments I cant see buttons, for example 3. Hmm. We’re having trouble finding that site. 4. chrome://global/skin/icons/warning.svg chrome://browser/content/illustrations/error-server-not-found.svg
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

FredMcD said

Suggestion: Go to a public WiFi. Is the problem still there?

it will be sometime before I can test that, but when I do, I will let you know

''FredMcD [[#answer-1290170|said]]'' <blockquote> Suggestion: Go to a public WiFi. Is the problem still there? </blockquote> it will be sometime before I can test that, but when I do, I will let you know
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

McCoy said

Hello Peter, This probably won't apply to your situation, but just in case : https://www.mql5.com/en/forum/310482

thanks, I've tried switching virus protection off plus my android phone has the same problem and it doesnt have any virus protection

''McCoy [[#answer-1290131|said]]'' <blockquote> Hello Peter, This probably won't apply to your situation, but just in case : https://www.mql5.com/en/forum/310482 </blockquote> thanks, I've tried switching virus protection off plus my android phone has the same problem and it doesnt have any virus protection
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
637 izisombululo 6085 izimpendulo
Kuphostiwe

Peter said

thanks, I've tried switching virus protection off plus my android phone has the same problem and it doesnt have any virus protection

    Bummer - thank you for trying, though.

''Peter [[#answer-1290230|said]]'' <blockquote> thanks, I've tried switching virus protection off plus my android phone has the same problem and it doesnt have any virus protection </blockquote> &nbsp; &nbsp; Bummer - thank you for trying, though.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
637 izisombululo 6085 izimpendulo
Kuphostiwe

Would you take a look at this article please (if you haven't already) :

https://support.mozilla.org/en-US/kb/fix-problems-images-not-show

Anything helpful there ?

Would you take a look at this article please (if you haven't already) : https://support.mozilla.org/en-US/kb/fix-problems-images-not-show Anything helpful there ?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4398 izisombululo 61698 izimpendulo
Kuphostiwe

Peter said my android phone has the same problem and it doesnt have any virus protection </blockquote>

Today's cel phones are just as vulnerable to viruses and malware.

''Peter [[#answer-1290230|said]]'' my android phone has the same problem and it doesnt have any virus protection </blockquote> Today's cel phones are just as vulnerable to viruses and malware.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

McCoy said

Would you take a look at this article please (if you haven't already) : https://support.mozilla.org/en-US/kb/fix-problems-images-not-show Anything helpful there ?


"Make sure Allow is selected next to Load Images."

there is no such option when following this instruction https://support.mozilla.org/en-US/kb/fix-problems-images-not-show#w_check-image-permissions-for-a-specific-website


    • but this happening across multiple devices:

2 pc's, 2 android phones and 1 tablet, so my pc's settings or configuration, or a bug, can be ruled out it seems

    • the other complicating factor is that other users at mql5.com are not experiencing the issues I am

....the mystery continues

''McCoy [[#answer-1290241|said]]'' <blockquote> Would you take a look at this article please (if you haven't already) : https://support.mozilla.org/en-US/kb/fix-problems-images-not-show Anything helpful there ? </blockquote> "Make sure Allow is selected next to Load Images." there is no such option when following this instruction https://support.mozilla.org/en-US/kb/fix-problems-images-not-show#w_check-image-permissions-for-a-specific-website **but this happening across multiple devices: 2 pc's, 2 android phones and 1 tablet, so my pc's settings or configuration, or a bug, can be ruled out it seems **the other complicating factor is that other users at mql5.com are not experiencing the issues I am ....the mystery continues
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

the only common variable at present is that all devices share the same wifi originated from an android phone

so perhaps my android is somehow involved

android support is the next step I suppose

the only common variable at present is that all devices share the same wifi originated from an android phone so perhaps my android is somehow involved android support is the next step I suppose
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
637 izisombululo 6085 izimpendulo
Kuphostiwe

Peter said

"Make sure Allow is selected next to Load Images."
there is no such option when following this instruction
https://support.mozilla.org/en-US/kb/fix-problems-images-not-show#w_check-image-permissions-for-a-specific-website

I should have gone over that article myself; then I would have noticed that that section is till there (that particular item used to be under the Permissions tab, but has been removed) - apologies ....



Peter said

android support is the next step I suppose

Might be worth a try .....

https://support.mozilla.org/en-US/questions/new/mobile/other

(you'll have to scroll down to the bottom of the page to post your question)

And (when you get the chance) try FredMcD's suggestion.

''Peter [[#answer-1290254|said]]'' <blockquote> "Make sure Allow is selected next to Load Images."<BR> there is no such option when following this instruction<BR> https://support.mozilla.org/en-US/kb/fix-problems-images-not-show#w_check-image-permissions-for-a-specific-website </blockquote> I should have gone over that article myself; then I would have noticed that that section is till there (that particular item used to be under the Permissions tab, but has been removed) - apologies .... ----------------------------<BR> ''Peter [[#answer-1290258|said]]'' <blockquote> android support is the next step I suppose </blockquote> Might be worth a try ..... https://support.mozilla.org/en-US/questions/new/mobile/other (you'll have to scroll down to the bottom of the page to post your question) And (when you get the chance) try FredMcD's suggestion.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.