X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Isithangami Sabeseki

Firefox 73.0 Mac OS slow to load some web pages

Kuphostiwe

Since the 73.0 update Firefox 73 loads SOME web pages slowly. For example, got to tesla.com and click on model S. This page barely loads. It starts but the graphic seems very slow. I tried loading Firefox 73.0 in safe mode, same problem. Safari loads everything quickly so not my internet connection. Firefox 72 (72.0.2) worked perfectly

Running Mac OS Mojave on a 2013 Mac Pro.

Since the 73.0 update Firefox 73 loads SOME web pages slowly. For example, got to tesla.com and click on model S. This page barely loads. It starts but the graphic seems very slow. I tried loading Firefox 73.0 in safe mode, same problem. Safari loads everything quickly so not my internet connection. Firefox 72 (72.0.2) worked perfectly Running Mac OS Mojave on a 2013 Mac Pro.
Ama-screenshot ananyekiwe
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

uBlock Origin, Privacy Badger. Starting in Firefox safe mode has same behavior

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:73.0) Gecko/20100101 Firefox/73.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4388 izisombululo 61588 izimpendulo
Kuphostiwe

Nice cars.

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Nice cars. Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Already tried deleting all cookies on this site, cleared the cache as well. Same issue. Started with 73.0. Multiple sites do this. Again, Safari loads them fine

Already tried deleting all cookies on this site, cleared the cache as well. Same issue. Started with 73.0. Multiple sites do this. Again, Safari loads them fine
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4388 izisombululo 61588 izimpendulo
Kuphostiwe

jschneid002 said

Multiple sites do this

Are you using 0patch-Agent ? See https://support.mozilla.org/en-US/forums/support-forum-contributors/713924?last=77606


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

''jschneid002 [[#answer-1289659|said]]'' <blockquote> Multiple sites do this </blockquote> Are you using 0patch-Agent ? See https://support.mozilla.org/en-US/forums/support-forum-contributors/713924?last=77606 Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.