Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

There are no diamonds indicating the windows that are iconized

  • 5 uphendule
  • 1 inale nkinga
  • 9 views
  • Igcine ukuphendulwa ngu McCoy

more options

I am running Firefox 68.4.2esr on Mac OSX 10.15.3. Under the 'Window' menu - the windows that I have iconized do not have any diamond to indicate that they are iconized. Was this removed?

I am running Firefox 68.4.2esr on Mac OSX 10.15.3. Under the 'Window' menu - the windows that I have iconized do not have any diamond to indicate that they are iconized. Was this removed?

All Replies (5)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

more options

I think that this is just how the Window menu work on Mac You will only see a list of open windows and none is marked with a diamond.

You can leave feedback and comments via "Help -> Submit Feedback"

more options

swampbri said

I am running Firefox 68.4.2esr on Mac OSX 10.15.3.
Under the 'Window' menu - the windows that I have iconized do not have any diamond to indicate that they are iconized.
Was this removed?

Hello swampbri,

When did you last see these diamonds ?

The only thing I have been able to find about these diamonds is in this 5-yo thread :

https://support.mozilla.org/en-US/questions/1042265

(I had never heard of this phenomenon before .... )

more options

See also:

  • Bug 522471 - Add a diamond icon to minimized window items in the "Window" menu.

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

more options

And then there was this bug report (filed and closed a year ago) :

https://bugzilla.mozilla.org/show_bug.cgi?id=1546681