Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to disable menu popping up when I press ALT key

  • 4 uphendule
  • 2 zinale nkinga
  • 8849 views
  • Igcine ukuphendulwa ngu McCoy

more options

I have disabled Menu bar but when I press Alt key accidentally I see Menu bar again.

Is there a way to disable popping-up Menu bar by pressing Alt key?

BTW this one https://support.mozilla.org/en-US/questions/1084123 is not the answer.

I have disabled Menu bar but when I press Alt key accidentally I see Menu bar again. Is there a way to disable popping-up Menu bar by pressing Alt key? BTW this one https://support.mozilla.org/en-US/questions/1084123 is not the answer.

Isisombululo esikhethiwe

You can set the ui.key.menuAccessKeyFocuses pref to false on the about:config page to prevent opening the menu when holding down the Alt key. This may require to close and restart Firefox.

  • ui.key.menuAccessKeyFocuses = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Note that the pref is automatically set when toggling between the autohide and permanently-shown state.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 4

All Replies (4)

more options

As far as I know pressing ALT key is the option to reveal menu in the product.

It will act the same till it is removed. There is not much to do.

more options

Isisombululo Esikhethiwe

You can set the ui.key.menuAccessKeyFocuses pref to false on the about:config page to prevent opening the menu when holding down the Alt key. This may require to close and restart Firefox.

  • ui.key.menuAccessKeyFocuses = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Note that the pref is automatically set when toggling between the autohide and permanently-shown state.

Okulungisiwe ngu cor-el

more options

Note that the pref is automatically set when toggling between the autohide and permanently-shown state.

more options

Pavel said

Is there a way to disable popping-up Menu bar by pressing Alt key?

Hello Pavel,

Would you do this please :

Type in the address bar about:config and press Enter (ignore the warning)

Type in the search bar and look for the preference :

ui.key.menuAccessKeyFocuses

and set its value to false

That should do the trick.


Oops, looks like cor-el posted this solution while I was typing my post.

Okulungisiwe ngu McCoy